Rear left speaker not playing


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
Gazoo63
Posts: 7
Joined: Sun Sep 08, 2013 1:02 pm
Location: Ottawa, Ontario, Canada
Motorcycle: 2009 GL1800A09

Rear left speaker not playing

Post by Gazoo63 »



Good afternoon to all,

I have a 2009 wing with Nav sytem and airbag. The rear left speker does not work. I plugged the left speker in the right speker prongs and it works fine. I verified the wires from the speaker to where it comes out in the trunk and there is no breakage. Has anyone experience this problem? If so, could you help me fix it please. A wiring diagram of the rear spekers would help and pics would be great.

Thanks!!!
Gazoo63


User avatar
Steve F
Posts: 505
Joined: Thu Apr 07, 2011 8:25 pm
Location: Grand Canyon State!
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800
DARKSIDE RIDER

Re: Rear left speaker not playing

Post by Steve F »

How were you able to determine that there was no breakage? It may require a continuity check of the wire itself to determine if the wire is ok or not. The wire may LOOK fine but is broken on the inside, usually at the hinge point in the trunk where the wire is constantly being flexed and eventually breaks. Try probing through the insulation with your meter on both sides of the flex point to see if you get continuity. If not, you probably have a break there.

Steve F
"To ride is the reason, the destination's the excuse."
Gazoo63
Posts: 7
Joined: Sun Sep 08, 2013 1:02 pm
Location: Ottawa, Ontario, Canada
Motorcycle: 2009 GL1800A09

Re: Rear left speaker not playing

Post by Gazoo63 »

Thanks Streve,

I did probe from the speaker to after the bend and it showed continuity. I also uncovered the wires past the bend and connected to the speaker without success. It appears to come from further. What I would like to do is go from either the trunk or the radio and work my way to the other end.

Thanks!!!

JG
User avatar
Viking
Posts: 3708
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: Rear left speaker not playing

Post by Viking »

Gazoo63 wrote:I plugged the left speker in the right speker prongs and it works fine.
At all costs, I would avoid tearing into the wiring bundles. What I would do is run two new wires from the stereo to the left speaker, and if that fixed it, then I would just snip off the ends of the old wires and leave the bundles intact. If two new wires don't fix it, it is probably in the stereo, in which case Sierra Electronics would be the guys to talk to.
It ain't about the destination - it's all about the journey

Image
Gazoo63
Posts: 7
Joined: Sun Sep 08, 2013 1:02 pm
Location: Ottawa, Ontario, Canada
Motorcycle: 2009 GL1800A09

Re: Rear left speaker not playing

Post by Gazoo63 »

Thank you very much to both of you!!!

I found the problem just before the connector under the seat and was able to repair it!!!
:D
JG
User avatar
Viking
Posts: 3708
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: Rear left speaker not playing

Post by Viking »

Gazoo63 wrote:I found the problem just before the connector under the seat and was able to repair it!!!
Good Work... Happy to hear it. If I have problems with mine, I will know who to come to, :lol: You are just down the road from my house.


It ain't about the destination - it's all about the journey

Image
Post Reply