Page 1 of 1

Cruise Control lag adjustment

Posted: Sat Oct 31, 2015 9:51 pm
by kengland1957
Hi, my name is David. I have a 2005 GL1800 two wheel Goldwing with 48,000 miles. The cruise control works good except for one issue. Once you set the cruise, the speed has to drop 2-3 mph below the set point for it to engage. Then it will accelerate to the set speed and maintain it. Is there something out of adjustment or possibly loose that can fixed? Thanks for any feedback.

Re: Cruise Control lag adjustment

Posted: Sat Oct 31, 2015 11:25 pm
by WingAdmin
Likely your cruise actuator cable has gotten out of adjustment. The same sort of problem happens on the GL1500's, see GL1500 Cruise engage lag.

The fix is the same: take up slack in the actuator cable.

To get to the adjustment, you have to take the top shelter off. You loosen the jam nut, then rotate the adjusting nut so that it moves farther down the threaded rod, in effect lengthening the cable. The idea is that with the cruise disengaged and the engine at idle, you want the cruise cable adjusted so that it almost starts rotating the throttle. The best way to do it is to rotate the adjusting nut with the engine idling until the engine starts to speed up, then rotate it back about 3/4 turn until the engine returns to idle. Tighten the jam nut at this point to hold the adjustment in place.

GL1800 Cruise Lag Adjustment
GL1800 Cruise Lag Adjustment


Re: Cruise Control lag adjustment

Posted: Sun Nov 01, 2015 12:12 pm
by kengland1957
Thanks for the response. I was hoping it would be something simple like this to fix it. I will definitely try it.

Re: Cruise Control lag adjustment

Posted: Sun Nov 01, 2015 1:30 pm
by Red Ron
Can't remember for sure but one might be able to get to it by taking the dash off without removing the top shelter.