static on intercom 2015 Wing


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
denw
Posts: 6
Joined: Sun Jun 21, 2015 11:58 am
Location: saskatchewan Canada
Motorcycle: 2015 Honda Goldwing

static on intercom 2015 Wing

Post by denw »



I have a 2015 Goldwing with a C B installed. I keep getting a real loud static and ticking sound off and on over the intercom. It happens when C B is off or on, radio makes no difference either. If I shut the intercom off it is still there but much quieter and only comes in on right ear. Any help would be appreciated.


User avatar
WingAdmin
Site Admin
Posts: 21809
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: static on intercom 2015 Wing

Post by WingAdmin »

I'm thinking this is more likely a problem with your headset cord than the intercom itself.

Do you have a different helmet with a different cord that you can test it with?
User avatar
wing rider 2012
Posts: 258
Joined: Thu May 16, 2013 4:49 pm
Location: Medford, Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: static on intercom 2015 Wing

Post by wing rider 2012 »

That's what I'm thinking also, an intermittant connection in the headset wiring.
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon
denw
Posts: 6
Joined: Sun Jun 21, 2015 11:58 am
Location: saskatchewan Canada
Motorcycle: 2015 Honda Goldwing

Re: static on intercom 2015 Wing

Post by denw »

We have fairly new headsets and cords but who knows. We used them on our 2008 wing with no problem. It happens if my wife is with me or not. I will try it with an old helmet and head set I have. I really feel it's in the bike somewhere as it happens even with intercom shut off
User avatar
wing rider 2012
Posts: 258
Joined: Thu May 16, 2013 4:49 pm
Location: Medford, Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: static on intercom 2015 Wing

Post by wing rider 2012 »

If it happens with the icom turned off, does it happen on the external speakers or is it only in the headsets?
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon
denw
Posts: 6
Joined: Sun Jun 21, 2015 11:58 am
Location: saskatchewan Canada
Motorcycle: 2015 Honda Goldwing

Re: static on intercom 2015 Wing

Post by denw »

I can not make my intercom come over external speakers. I can do that with everything else but intercom. If I have my C B on and am transmitting the people I'm talking to can here it on there bikes.
User avatar
wing rider 2012
Posts: 258
Joined: Thu May 16, 2013 4:49 pm
Location: Medford, Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: static on intercom 2015 Wing

Post by wing rider 2012 »

Correct, you will not get the icom over the external speakers, but you siad the noise is still there when the icom is turned off, this is why I ask if the noise is there when the external speaker are used. If it is something within the radio system then I'm thinking it should be common to both headset and speakers.
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon
denw
Posts: 6
Joined: Sun Jun 21, 2015 11:58 am
Location: saskatchewan Canada
Motorcycle: 2015 Honda Goldwing

Re: static on intercom 2015 Wing

Post by denw »

Noise never comes over external speakers. It just seems to be in the bike somewhere and the I com seems to amplifie it.
User avatar
baumedagn
Posts: 193
Joined: Sat Oct 03, 2009 4:38 am
Location: Lexington, SC
Motorcycle: 2012
GL1800HPNM

Re: static on intercom 2015 Wing

Post by baumedagn »

It sounds to me like it's a headset or headset wiring issue. But if you're convinced it's the bike, and it's still under warranty, I'd let the the dealer find the problem.
Terry D
Posts: 150
Joined: Thu Aug 30, 2018 3:35 pm
Location: San Antonio, Texas
Motorcycle: 2005 Honda GL1800

Re: static on intercom 2015 Wing

Post by Terry D »

When you installed the CB did you install the two electronic filters that came with it? Those filters filter the noise from the alternator and the other, I'm not sure. They are both an inline connection. Unplug a connector and these plug into both ends you just unplugged.
It ain't the destination but the getting there. You are not lost until you run out of gas.
User avatar
cihilb
Posts: 363
Joined: Sun Nov 22, 2009 9:20 pm
Location: Natrona Hts., PA
Motorcycle: 2012 Pearl White

Re: static on intercom 2015 Wing

Post by cihilb »

Terry D wrote: Sat Aug 31, 2019 8:04 pm When you installed the CB did you install the two electronic filters that came with it? Those filters filter the noise from the alternator and the other, I'm not sure. They are both an inline connection. Unplug a connector and these plug into both ends you just unplugged.
The 2015 CB did not require the filters. It sounds like a connection in one of the headset connectors. The passenger connector is under the seat. i believe the front headset connector in under the left fairing pocket.
Also make sure all the connections on the radio in the trunk are tight and secure.


Post Reply