Remote does not work


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
rdanek
Posts: 2
Joined: Fri Jul 31, 2009 6:47 pm
Location: Surrey
Motorcycle: GL1800

Remote does not work

Post by rdanek »



I have an 02 and my remote does not work at all. I purchased the bike used and the owner said all it need was a new battery. I replaced and tried to reprogram it and nothing. I went onto Ebay and purchased a brand new one and still nothing works. Rec'd instructions with the new one as well for programing. I took the cover off the mechanism and found it to be a little rusty. Cleaned it up as best you can and lubricated it with no results. Check the fuses as well.Any help would be appreciated.


User avatar
WingAdmin
Site Admin
Posts: 21809
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Remote does not work

Post by WingAdmin »

As much as I hate to say it, I think I might be tempted to take that one to the dealer. They will have a known working remote that they can test with it, and can diagnose easily if there is a problem with the receiver in the bike.
seadog2u
Posts: 2
Joined: Mon Jan 28, 2013 2:29 pm
Location: Atlanta, Georgia
Motorcycle: 2001 Honda Goldwing

Re: Remote does not work

Post by seadog2u »

I have the same problem, but I don't know where the fuses are located so I can check them. Can anyone help?
User avatar
Steve F
Posts: 505
Joined: Thu Apr 07, 2011 8:25 pm
Location: Grand Canyon State!
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800
DARKSIDE RIDER

Re: Remote does not work

Post by Steve F »

Since the remote system is in the trunk lid, it's possible that all the opening and closing of the lid has broken a wire or two next to the hinges. Check for cracked and broken wires.
"To ride is the reason, the destination's the excuse."
Darksider 562
Posts: 32
Joined: Mon Jul 21, 2014 7:04 pm
Location: Eagleby, Queensland, Australia
Motorcycle: 2007 Audio/Comfort

Re: Remote does not work

Post by Darksider 562 »

Check the connections in the trunk lid. Remove the trunk lid liner, there is a black box there with a sizeable connection to it. Check that that plug is seated properly.
Good Luck

Phil
Ride safe
Darksider #562
Phil
Riding 12 months a year, gotta love it.
seadog2u
Posts: 2
Joined: Mon Jan 28, 2013 2:29 pm
Location: Atlanta, Georgia
Motorcycle: 2001 Honda Goldwing

Re: Remote does not work

Post by seadog2u »

Thanks guys, I checked the wires and connection, but maybe not as closely as I should have. I'll re-visit
both of those possibility's.


Post Reply