Not 'booting up'


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
david w
Posts: 4
Joined: Sun Jun 05, 2011 4:59 am
Location: United Kingdom
Motorcycle: 2015 40th anniversary

Not 'booting up'

Post by david w »



With just a couple of weeks to go before touring France a problem occurs!

When I switched the ignition on I heard a gurgling noise which sounded very much like a pump priming. The bike started but I noticed that the screen was still on it's opening page, and thats where it stayed.

Tried again, gurgling and still no screen. Disconnected the battery and after reconnection tried again no gurgling but still no screen. The bike runs ok but no sat nav, radio or intercom, just the things you want for touring.

Decided to remove and reinstate the navi sd card and lo and behold all ok.

Did a bit of reading and it seems several people have had a gurgling and come up with theories as to why it happens (didn't necessarily agree with any of them) but this is my second Wing and the first time I've heard it.

I put the gurgling and failure to reboot down as a coincidence, that is until this morning when it gurgled and didn't boot up and this after I'd ridden to the dealers to cancel my appointment!

An educated guess says that the gurgling is the fuel pump priming the system, but perhaps taking a bit too long to reach the designated pressure and if this is the first phase of booting up then it doesn't progress to the second stage, but then why would the removal and refitting of the sd card reset it?

Might be talking a load of crap here but your thoughts would be appreciated.

Back to the dealers tomorrow

Thanks, Dave.


User avatar
MikeB
Posts: 3316
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
184K Miles
2017 - GL1800 Audio Comfort
14K Miles
Contact:

Re: Not 'booting up'

Post by MikeB »

Interesting dilemma. Let us know how it plays out.
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
User avatar
cihilb
Posts: 363
Joined: Sun Nov 22, 2009 9:20 pm
Location: Natrona Hts., PA
Motorcycle: 2012 Pearl White

Re: Not 'booting up'

Post by cihilb »

The gurgling is the fuel pump building up pressure. More noticeable when the engine is hot.
As far as rebooting, next time if ti happens, disconnect the battery for about 15 minutes.
david w
Posts: 4
Joined: Sun Jun 05, 2011 4:59 am
Location: United Kingdom
Motorcycle: 2015 40th anniversary

Re: Not 'booting up'

Post by david w »

The bike has been with the dealer for a week and as it didn't fail whilst they had it there was nothing they could do.

Oh well, didn't expect much from them anyway.

Just have to make sure I've a good map when in France just in case!


Post Reply