Radio


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
Goodtimes3388
Posts: 2
Joined: Thu Sep 12, 2013 10:42 pm
Location: Rochester, New York
Motorcycle: 2006 Goldwing
1990 V-Max

Radio

Post by Goodtimes3388 »



I hit some button and now I get no sound from Aux and Radio


harvey01
Posts: 873
Joined: Thu May 31, 2012 7:14 pm
Location: Henrico, Virginia
Motorcycle: 2004 GL1800

Re: Radio

Post by harvey01 »

Look for the mute button! Easy to press and cut off all noise. Also check the volume and see that it is turned up!
harvey
Ride Safe and Ride Often
Goodtimes3388
Posts: 2
Joined: Thu Sep 12, 2013 10:42 pm
Location: Rochester, New York
Motorcycle: 2006 Goldwing
1990 V-Max

Re: Radio

Post by Goodtimes3388 »

I have done all that nothing.It was working when I came home tried to tune in a station,must hit something and now nothing static from cb.
User avatar
Wingsconsin
Posts: 1059
Joined: Tue Jul 10, 2012 1:47 pm
Location: Sussex, Wisconsin (West of Milwaukee)
Motorcycle: Current Rides -
2002 GL1800 - Pearl Orange
1983 Suzuki GS850GL - Blue & Black

Past rides -
2003 GL1800 - Illusion Blue
1996 GL1500 Aspencade - Pearl Blue
1992 GL1500 Aspencade -Candy Red
1980 GL1100 - Custom Cobalt Blue
1985 GL1200 Aspencade Brown
1983 CX500 Custom Red
1982 CX500 Custom Blue
1978 CX500 Standard Black
1982 Suzuki GS650 Red
Contact:

Re: Radio

Post by Wingsconsin »

If you hit the A/SEL button and it doesn't find all the required equipment (CB/Radio?Weather etc.)
It may require a reset - Unhook the battery and wait a short while and re-hook it ..
All your memory presets will probably be lost - but you can use the radio again..



Postings are my opinions based on experience and acquired knowledge.
Your results may vary. Universal disclaimers apply.


Munk's Maxim -- There is no such thing as a cheap motorcycle
User avatar
bstig60
Posts: 1141
Joined: Sat Jun 29, 2013 9:14 pm
Location: Sharpes, FL.
Motorcycle: 2003 GL1800
2007 ST1300
1999 Virago XV1100LC (Sold 6/15/19)
Luggage Trailer, 2014 Home Made
1987 Honda TLR 200
Contact:

Re: Radio

Post by bstig60 »

Did you try the Audio button? Could be on head phones and you won't hear it on the speakers.


Bill
Post Reply