No RX on comms or CB


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
jad01
Posts: 3
Joined: Tue Jan 05, 2010 2:08 am
Location: wellington New Zealand
Motorcycle: 2006 Gl1800 champion Trike
2001 GL1800ASB
1989 gl1500 goldwing

No RX on comms or CB

Post by jad01 »



Hi all.

Recently I have lost all rx on comms between rider and pillion and Rx on cb.. I have had the 'fault with CB" alert come up but dissapear almost as quick.. Any ideas on where to start looking, IE:- front or rear end connections?


User avatar
Viking
Posts: 3739
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: No RX on comms or CB

Post by Viking »

This happened to me just after I got my bike (brand new) so I took it to the dealership. Would you not know it, it was a relay, it reset while I was waiting for the dealership to look at it, and it worked fine again, and has ever since.

Perhaps a relay, and it will reset? Or perhaps a fuse? Other than that, you need somebody that is electronics savvy like Wing Admin.
It ain't about the destination - it's all about the journey

Image
DaveO430
Posts: 1202
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: No RX on comms or CB

Post by DaveO430 »

Get your owners manual and make sure you have the settings for the audio system adjusted correctly.
jad01
Posts: 3
Joined: Tue Jan 05, 2010 2:08 am
Location: wellington New Zealand
Motorcycle: 2006 Gl1800 champion Trike
2001 GL1800ASB
1989 gl1500 goldwing

Re: No RX on comms or CB

Post by jad01 »

Thanks Guys, have tracked it down to a faulty head set


Post Reply