Add On Isolating Plug N Play wiring harness


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
Geraldleg
Posts: 5
Joined: Tue Jun 12, 2018 12:34 pm
Location: Ocoee, Florida
Motorcycle: 2013 GL1800 Audio/Comfort

Add On Isolating Plug N Play wiring harness

Post by Geraldleg »



I am new but would like to ask a question. --- I installed the Add On Isolation wiring harness the other day. It is all plug and play on my 2013 GL1800 Comfort/Audio. Did not install the trailer plug just taped off the wires individually before install and folded them back up out of the way until such time that I get a trailer.

Now here is the problem. After all was installed I turned on the wing to check the lights on the bike. My blinkers did not work but all other lights work including the emergency flashers. I know somehow that I lost the ground to the flasher relay for the blinkers. I have since bought another flasher with a pigtail and added a temp ground to get the blinkers to work. BUT , the problem is still there as the auto cancel nor the push button on the blinker switch will turn off the blinkers. And yes I know that is due to the ground I added to get blinkers so I feel safe riding.

BUT , I do not know what could have happened while installing the harness ( I did unplug the harness to leave the bike as it was before the install and that did not make any difference as the blinkers still did not work)

Any input would be greatly appreciated as I have gone as far as I know to go. Thanks Gerald


Geraldleg
Ocoee, Florida

User avatar
M61A1MECH
Posts: 115
Joined: Sat Jul 12, 2014 9:38 pm
Location: Edgewater, Florida
Motorcycle: 2013 Goldwing

Re: Add On Isolating Plug N Play wiring harness

Post by M61A1MECH »

I am not sure what could have happened, but a while back when I posted on another forum that I was going to be adding LEDs to my turn signal circuit I got some very sage advice from a well respected tech guru on that forum.
"Be really careful when you hook anything to the turn signal circuits, it's easy to get something wrong and blow the cancel unit $$$ "

I am not sure what the symptoms are of a blown cancel unit, I was able to accomplish my task with no issues.

Wish I could be of more help, but you could try over on the GL1800Riders forum, lots of good folks over there also.

I am not to far from you, just over in Edgewater, near New Smyrna Beach, be happy to come over one day and help you look for the problem, I have the full maintenance manual with electrical trouble shooting manual also.
Steve K
Edgewater, FL

And the Lord said. "Thou shalt have dominion over all of the animals, except of course the cat."

Geraldleg
Posts: 5
Joined: Tue Jun 12, 2018 12:34 pm
Location: Ocoee, Florida
Motorcycle: 2013 GL1800 Audio/Comfort

Re: Add On Isolating Plug N Play wiring harness

Post by Geraldleg »

Thanks Steve that would be great to get some help. I would be willing to do the traveling. I ride over that way a lot of times. I was just through there last week. Unless the harness was bad and caused something to happen that is my only guess. When I plugged the harness back in and checked the wires that would go to the trailer they all work as they are intended. Of course the blinker circuit only is working because I added a ground at the blinker relay. As stated above everything works but the auto cancel but if I remove my ground the blinkers stop working.
Let me know a good day for you for us to get together. Thanks again, Gerald
Geraldleg
Ocoee, Florida

User avatar
M61A1MECH
Posts: 115
Joined: Sat Jul 12, 2014 9:38 pm
Location: Edgewater, Florida
Motorcycle: 2013 Goldwing

Re: Add On Isolating Plug N Play wiring harness

Post by M61A1MECH »

Gerald,
Happy to help, PM sent


Steve K
Edgewater, FL

And the Lord said. "Thou shalt have dominion over all of the animals, except of course the cat."

Post Reply