No start


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
User avatar
poppajim
Posts: 19
Joined: Wed Aug 13, 2014 9:55 pm
Location: Newton
Motorcycle: 2007 GL1800 Goldwing
Premium Audio

No start

Post by poppajim »



Had the bike out yesterday no problems and even started it up this morning to warm it up. Shut it off to do something and now it will not start. Just a klicking sound which sounds like a relay but I can not pin point where it is. Battery voltage is 12.59 2007 Gl1800 Any thoughts?


User avatar
virgilmobile
Posts: 9092
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No start

Post by virgilmobile »

I'd first remove the negative battery connection then the positive one.
Scrape both clean..including the battery post..Put them back...positive first then negative...Secure with German torque.
If it doesn't start right up,measure the battery volts when you try to crank it.
User avatar
AZgl1800
Posts: 2643
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800
2009 Piaggio MP3 250cc

Re: No start

Post by AZgl1800 »

the first thing is to check the condition of the battery connections, and the terminals where the negative connects to the frame.

don't remember on the 2007 if the starter relay clicks with the OFF/ON/OFF switch in the off position or not, but I have been bitten by that...... it gets moved and you don't know it.
~John

'02 GL1800
2009 Piaggio MP3 250cc
User avatar
baumedagn
Posts: 193
Joined: Sat Oct 03, 2009 4:38 am
Location: Lexington, SC
Motorcycle: 2012
GL1800HPNM

Re: No start

Post by baumedagn »

What virgilmobile said
User avatar
poppajim
Posts: 19
Joined: Wed Aug 13, 2014 9:55 pm
Location: Newton
Motorcycle: 2007 GL1800 Goldwing
Premium Audio

Re: No start

Post by poppajim »

Checked the basic connections a local shop will look at it next week. It has a trike kit on it so hard for me to get to the starter etc. Thanks for responding.
User avatar
poppajim
Posts: 19
Joined: Wed Aug 13, 2014 9:55 pm
Location: Newton
Motorcycle: 2007 GL1800 Goldwing
Premium Audio

Re: No start

Post by poppajim »

Found terminals at selenoid to be dirty. Starts now
User avatar
virgilmobile
Posts: 9092
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No start

Post by virgilmobile »

Yeaaaaaaa.Good job. :D


Post Reply