1800 alarm not working


Information and questions on GL1800 Goldwings (2001-2017)
  • Sponsored Links
Post Reply
Whitewing11
Posts: 4
Joined: Sun Jul 29, 2018 5:30 am
Location: bedfordshire
Motorcycle: 2001 1800 A

1800 alarm not working

Post by Whitewing11 » Sun Jul 29, 2018 5:40 am



the key fob doesn't set the alarm
any clues please

checked all fuses but dont see any blown
HELP !



DaveO430
Posts: 927
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: 1800 alarm not working

Post by DaveO430 » Sun Jul 29, 2018 7:23 am

If it has an alarm it is aftermarket so not surprising it don't work. If you mean it won't flash the lights and lock/unlock the trunk or won't sound the horn when you push the call button then it probably has broken wires in the harness by the right trunk hinge.

Whitewing11
Posts: 4
Joined: Sun Jul 29, 2018 5:30 am
Location: bedfordshire
Motorcycle: 2001 1800 A

Re: 1800 alarm not working

Post by Whitewing11 » Sun Jul 29, 2018 9:03 am

Thanks for the prompt that’s exactly what I meant
I will investigate and advise when I get another opportunity to look

User avatar
GoldWingrGreg
Posts: 244
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)

Re: 1800 alarm not working

Post by GoldWingrGreg » Mon Jul 30, 2018 12:57 am

Is this a non-USA/Canada Wing ???

USA and Canadian Wings do not have alarms.

User avatar
mcbrown
Posts: 60
Joined: Wed Sep 07, 2011 11:14 am
Location: Atwell, Western Australia
Motorcycle: 2010 GL1800CADA
1978 GL1000 K3 sold
1975 GL1000 K1 sold
Honda CB500/4 sold
Honda CB450 twin sold

Re: 1800 alarm not working

Post by mcbrown » Wed Aug 01, 2018 3:01 am

My 2010 Wing has the same problem. I was told to look at the harness as it bends near the trunk lid but haven't got around to it yet. It seems that this is a common problem due to the design of the harness continually bending when opening and closing the lid. I wonder if the design is the same in the new Wing?

Murray

Whitewing11
Posts: 4
Joined: Sun Jul 29, 2018 5:30 am
Location: bedfordshire
Motorcycle: 2001 1800 A

Re: 1800gla fuse legend required

Post by Whitewing11 » Thu Aug 02, 2018 10:22 am

I need to check all fuses and need a legend of what fits what and where
On line didn’t help as the image is blurred

Any one got a clear legened please

Whitewing11
Posts: 4
Joined: Sun Jul 29, 2018 5:30 am
Location: bedfordshire
Motorcycle: 2001 1800 A

Re: no indicators horn or brake lights

Post by Whitewing11 » Thu Aug 02, 2018 11:09 am

It appears the problem is bigger than I thought
I don't have any indicators horn brake lights or horn along with the demobiliser

All fuses ok

anyone any ideas please

User avatar
WingAdmin
Site Admin
Posts: 19413
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: no indicators horn or brake lights

Post by WingAdmin » Fri Aug 31, 2018 2:59 pm

Whitewing11 wrote:
Thu Aug 02, 2018 11:09 am
It appears the problem is bigger than I thought
I don't have any indicators horn brake lights or horn along with the demobiliser

All fuses ok

anyone any ideas please
Check relay 8 - pull it out and swap it with a known good relay, see if that makes any difference.



Post Reply