GL1800 2012 Aux problem


Information and questions on GL1800 Goldwings (2001-2017)
  • Sponsored Links
Post Reply
zim
Posts: 4
Joined: Sat Sep 15, 2018 4:57 am
Location: Poland, DL
Motorcycle: 2012 GL1800

GL1800 2012 Aux problem

Post by zim » Sat Sep 15, 2018 5:05 am



Hello All,

First of all I want to say HI, im very new to GoldWing bought 2012 two weeks a go and trying to make it useable.

I have a problem with aux input.

Non of inputs works, button don't give sound when its pressed(but i have disassembled hole audio control buttons and check connections every thing is ok up to the cords).

It do not switch to 3,5mm jack or USB (usb icon is on display so i assume pen-drive is visible).

Do U have any idea what can be wrong or what to check ?

Best Regards,
Ziemek



User avatar
Andy Cote
Posts: 142
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black
2000 Valkyrie Interstate

Re: GL1800 2012 Aux problem

Post by Andy Cote » Sat Sep 15, 2018 7:35 am

I apologize if you already know below information.

As you have described, two presses of the AUX button will show the standard USB icon in the display. If you have a music source connected to the USB port in the trunk you should be able to play songs. The channel controls will advance and rewind songs to some degree. I find it best to start a playlist on the MP3 player first and then turn on the bike and just let it go. There must be a music player connected to the trunk USB port. I am not sure if it will work with a folder of MP3 files on a USB flash drive instead of an actual MP3 player. You may need to increase the volume on your MP3 player while it is plugged into the USB port.

The first press on the AUX button is for the AUX audio input using a headphone cable. The display will show AUX but no other icon. If there is a 3.5mm headphone cable already installed and plugged into an audio source, you need to use the start/stop controls on that player. The handlebar controls will only control volume and mute. Very likely you will need to raise the volume on your audio player above its usual position.
DARKSIDE #1500
2018 Goldwing, basic black
2000 Valkyrie Interstate, blue/silver

Previously: GL1500 Goldwing, GL1500 Valkyrie Standard, GL1200 standard, GL1200 Interstate, many other Hondas

Ham Extra Class, AC1R

zim
Posts: 4
Joined: Sat Sep 15, 2018 4:57 am
Location: Poland, DL
Motorcycle: 2012 GL1800

Re: GL1800 2012 Aux problem

Post by zim » Sat Sep 15, 2018 11:50 am

Hi,

Thanks for answer,

- USB icon is straight after i put USB disk in to trunk connection (unfortunately i have no mp3 player)

- when i press aux no signal is coming like on other buttons, also no sign AUX on display

It seams like i have something wrong with radio or i need to turn on some function ?

User avatar
Andy Cote
Posts: 142
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black
2000 Valkyrie Interstate

Re: GL1800 2012 Aux problem

Post by Andy Cote » Sat Sep 15, 2018 6:15 pm

When I press the FM or AM button the display says TUNE in the corner by the clock. The USB icon also in the top left corner anytime something is plugged into the trunk. When I press AUX button the TUNE on the display changes to AUX. When I press it again it either stays AUX if nothing is plugged in or changes to IPOD if I have an IPOD plugged in to the USB.

Do you gave something connected to the headphone jack? I don't think you need anything to get the USB to play but might help in troubleshooting. The word AUX should replace TUNE even without anything connected to the headphone plug.

Can you borrow a MP3 Player and try it?

I don't think there is anything that needs to be switched on. If you press the AUX button and it still displays TUNE then you are probably right and a radio service might be in order.
DARKSIDE #1500
2018 Goldwing, basic black
2000 Valkyrie Interstate, blue/silver

Previously: GL1500 Goldwing, GL1500 Valkyrie Standard, GL1200 standard, GL1200 Interstate, many other Hondas

Ham Extra Class, AC1R

zim
Posts: 4
Joined: Sat Sep 15, 2018 4:57 am
Location: Poland, DL
Motorcycle: 2012 GL1800

Re: GL1800 2012 Aux problem

Post by zim » Sun Sep 16, 2018 6:55 am

Hello,

Problem solved, 350km ride over bumpy roads.

And answer is clear my Wing needs rebuild. There are some problems with connections on plugs.

And just for future we dont need mp3 player USB drive work ok.

Thanks for help.

User avatar
Andy Cote
Posts: 142
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black
2000 Valkyrie Interstate

Re: GL1800 2012 Aux problem

Post by Andy Cote » Sun Sep 16, 2018 7:16 am

Happy that it works now. Ride safely.
DARKSIDE #1500
2018 Goldwing, basic black
2000 Valkyrie Interstate, blue/silver

Previously: GL1500 Goldwing, GL1500 Valkyrie Standard, GL1200 standard, GL1200 Interstate, many other Hondas

Ham Extra Class, AC1R

zim
Posts: 4
Joined: Sat Sep 15, 2018 4:57 am
Location: Poland, DL
Motorcycle: 2012 GL1800

Re: GL1800 2012 Aux problem

Post by zim » Sun Sep 16, 2018 7:27 am

Andy one more thing,

Do u see track names or any info when using USB ? I have just F1 / T1

User avatar
Andy Cote
Posts: 142
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black
2000 Valkyrie Interstate

Re: GL1800 2012 Aux problem

Post by Andy Cote » Sun Sep 16, 2018 7:38 am

I have only used the IPOD and with that the display shows titles, artist, track info. It might be that info is not available on a plain USB drive.


DARKSIDE #1500
2018 Goldwing, basic black
2000 Valkyrie Interstate, blue/silver

Previously: GL1500 Goldwing, GL1500 Valkyrie Standard, GL1200 standard, GL1200 Interstate, many other Hondas

Ham Extra Class, AC1R

Post Reply