2013 GL1800 Level 3, Hesitation on COLD take off


Information and questions on GL1800 Goldwings (2001-2017)
  • Sponsored Links
Post Reply
Onelegger
Posts: 2
Joined: Thu Aug 23, 2018 11:58 am
Location: Chicago, Illinois.
Motorcycle: As of today (08-23-2018 Thursday) my motorcycle is a 2013 HONDA Gold Wing GL1800 Level 3. Purchased NEW with 000,000 in 2014.

2013 GL1800 Level 3, Hesitation on COLD take off

Post by Onelegger » Sat Jan 05, 2019 2:08 am



01-05-2019 Saturday
The following happened to me twice.
Once from the HONDA Dealership and once from me. So I'm thinking there must be a problem with HONDA Technology. Here's why I'm thinking this.

As some of you know, the HONDA Gold Wing has a Hesitation Problem on acceleration when COLD (some of you don't and some of other do). I do have this problem. I'm not able to take off 2 or 3 minutes of warming the bike bue to it boggles and feels as if it will shutdown.
On December 29th, 2018 miles on my bike are 110,219.
I installed NGK IRIDIUM-IX Spark Plugs (BKR6EIX-11) from Auto Zone, they cost $45.40 for the 6 of them. I (me) set the Gap to .040 exact for all 6 plugs (they were preset @ .043 out the box). The HONDA specs gap for this bike is between .039 - .043. No unusual problem running before installing these new plugs. I just changed to be changing. The old plugs were BKR5E-11. The Gap was .055 (Wow) of all 6 of the old plugs (I guess this big of a gap is due to the wear of the electroid (I think)). They still looked good to me!! I put 55,975 miles on the old plugs.

Here's what happened after installing the new plugs.
I noticed a difference for the better. I was able to take off after about 2 to 3 minutes of warming the bike up. I had no hesitation whatsoever. Was I happy or what??? Yes I was very much happy. In fact it made me feel good again riding this HONDA. This feeling only lasted for a short time. Two days and about 3 or 4 COLD Startups to be exact. The symptom came back. And as I typed above it came back in 2 days. I started the bike maybe four or five times of COLD starts with riding in between with no hesitation. But after starting again and waiting about 2 to 3 minutes I couldn't take off smoothly because of the hesitation problem again. This was at about the 5th COLD start.
I am now back to having the hesitation problem and only being able to take off after the temperature reaches the halfway mark on the temperature gauge to take off smoothly with no hesitation.
This is why I think HONDA has a technology problem. This same problem happened to me in California at a HONDA Dealership Service. They did some other service work and also changed the spark plugs. I was happy then when I experienced no hesitation and then the hesitation came back after 4 or 5 COLD starts.

What could be causing this of running good and then after 4 or 5 COLD starts its hesitation all over again???
Any ideas???



User avatar
newday777
Posts: 936
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH and Oceanside, CA (N San Diego)
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry to sell 36,000 miles

1999A Restored and sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: 2013 GL1800 Level 3, Hesitation on COLD take off

Post by newday777 » Sat Jan 05, 2019 9:04 am

Have you reset the ECM?
Be sure radiator is topped off(full of coolant at radiator cap- not just reservoir).
Disconnect the negative battery cable for 10 minutes when bike is cold, overnight.
Bike on centerstand.
Hook back up and start, do not touch throttle or anything else, let run to warm up, fans kick on(feel to be sure both sans are blowing) and let run untill fans cycle off then turn off key. Start back up and go for a ride.
Report back with a reply here how it does next cold start.

User avatar
newday777
Posts: 936
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH and Oceanside, CA (N San Diego)
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry to sell 36,000 miles

1999A Restored and sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: 2013 GL1800 Level 3, Hesitation on COLD take off

Post by newday777 » Sat Jan 05, 2019 9:24 am

Another option is to have your ECM reflashed here

http://blog.cruisemansgarage.com/2014/0 ... h.html?m=1

User avatar
C-dub
Posts: 232
Joined: Thu Aug 24, 2017 8:29 pm
Location: DFW, Texas
Motorcycle: 2016 Goldwing Audio/Comfort/Nav ABS
Previous bikes:
2005 Hayabusa
1999 Suzuki Bandit 1200S
1979 Suzuki GS850G
1983 Suzuki GS1100E
1981 Honda XL250
1975 Suzuki GT185M
1970 Suzuki TC90 dirtbike

Re: 2013 GL1800 Level 3, Hesitation on COLD take off

Post by C-dub » Sat Jan 05, 2019 9:21 pm

I must be getting old. :roll:

I let it warm up. No problem.

If I don't or can't, I go easy the first 0.5 miles or whatever until it does. No problem.
I am not and have never been a LEO. My avatar is in honor of my friend, Dallas Police Sargent Michael Smith, who was murdered along with four other officers in Dallas on 7.7.2016.

User avatar
Asphaltmaniac
Posts: 143
Joined: Wed Oct 11, 2017 11:57 am
Location: Sparks Nevada
Motorcycle: 2006 1800 bought new out of the box...Now has 198K Love this bike!!!!!

Re: 2013 GL1800 Level 3, Hesitation on COLD take off

Post by Asphaltmaniac » Sun Jan 06, 2019 7:02 pm

I had a hesitation with my 06 last fall, it turned out to be a weakened 5-6 coil. So go back to basics...You did the plugs hows the AF. And did this problem creep up on you or was just suddenly there? You get this bike new? Used? Does it act completely normal warm? Or maybe just maybe its not quite 100% as you recall? But you say it comes and goes.
What changes between it coming and going?
I sure wish bikes had OBDII how wonderful it would be to plug in a scan tool and see whats happening.... :)



Post Reply