Stereo,clutch,and gear shift combination problem


Information and questions on GL1800 Goldwings (2001-2017)
  • Sponsored Links
Post Reply
ilovewmr
Posts: 15
Joined: Fri Feb 08, 2019 7:21 pm
Location: United States
Motorcycle: 2003 1800 Gold wing

Stereo,clutch,and gear shift combination problem

Post by ilovewmr » Fri Feb 08, 2019 8:11 pm



Hello, I got a confusing problem. 2003 GL 1800 Trike. The bike starts and runs fine, no problem. I changed the battery and I think this problem originated around that time. Not sure if the new battery ties in to this or not. When I start the bike in neutral. Turn on the stereo. The stereo is playing fine. I pull in the clutch, put it in gear, the neutral light goes out, I let out on the clutch and the radio quits. I pull the clutch back in, the radio comes back on. Put the bike back in neutral, radio plays fine. Trying to figure this one out. Help! Appreciate any input. Thank you!



User avatar
GoldWingrGreg
Posts: 457
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: Stereo,clutch,and gear shift combination problem

Post by GoldWingrGreg » Tue Feb 12, 2019 3:34 pm

Got aftermarket sh*t on the left handlebar ???

In any case, be sure to pull the left cover off on the underside of the handlebar. Check for shorting wires especially near its screw points.

User avatar
WingAdmin
Site Admin
Posts: 20390
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Stereo,clutch,and gear shift combination problem

Post by WingAdmin » Tue Feb 12, 2019 10:16 pm

ilovewmr wrote:
Fri Feb 08, 2019 8:11 pm
Hello, I got a confusing problem. 2003 GL 1800 Trike. The bike starts and runs fine, no problem. I changed the battery and I think this problem originated around that time. Not sure if the new battery ties in to this or not. When I start the bike in neutral. Turn on the stereo. The stereo is playing fine. I pull in the clutch, put it in gear, the neutral light goes out, I let out on the clutch and the radio quits. I pull the clutch back in, the radio comes back on. Put the bike back in neutral, radio plays fine. Trying to figure this one out. Help! Appreciate any input. Thank you!
Have a read through this post that I just wrote on this exact topic:

viewtopic.php?f=7&t=49158#p290593

ilovewmr
Posts: 15
Joined: Fri Feb 08, 2019 7:21 pm
Location: United States
Motorcycle: 2003 1800 Gold wing

Re: Stereo,clutch,and gear shift combination problem

Post by ilovewmr » Fri Feb 15, 2019 6:22 pm

To everyone that helped me find the ground locations on the 2003 GL 1800 THANK YOU SO MUCH! Took every thing apart today and put a new air filter in and found the grounds right in front of shock. Took them off and cleaned all of them. Also added an additional ground from that location to the ground side on the battery. Put it all back together and everything works perfect. Praise the Lord! Thanks again guys, you saved the day. God bless all of you. Very much appreciated.
PS. I know, red is all I had!!! I'm going to get a sharpie!
Attachments







Post Reply