problem with radio volume


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
twinbooty
Posts: 10
Joined: Sun Mar 31, 2019 7:18 pm
Location: Eagan, MN
Motorcycle: 2002 Honda Goldwing GL1800

problem with radio volume

Post by twinbooty »



I just recently purchased a 2002 Goldwing 1800 and the radio worked just fine. Then one day, the volume on the radio went very low and I lost it completely. After driving for awhile, the volume came back on then it went soft again. I tried looking for a broken wire or loose ground but could not find anything. The connectors are secure. I am at a loss. Does anyone have any ideas.



User avatar
MikeB
Posts: 2998
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
183K Miles
2017 - GL1800 Audio Comfort
10K Miles
Contact:

Re: problem with radio volume

Post by MikeB »

Does it have a CB Radio? If it does, turn it off and see if that helps.
If it helps then the CB squelch is probably set too low. Increase the squelch setting until your audio returns.

Is the intercom on? Turn it off. Does that help?
If it helps then the intercom muting is probably set too high. Decrease the mute level to the lowest setting.

See your owners manual for more help with the audio system.
Don't have an owners manual? Go here: https://www.helminc.com/helm/product2.a ... u=31MCA610
It is money well spent.
MikeB
Tacoma, WA, USA

User avatar
M61A1MECH
Posts: 107
Joined: Sat Jul 12, 2014 9:38 pm
Location: Edgewater, Florida
Motorcycle: 2013 Goldwing

Re: problem with radio volume

Post by M61A1MECH »

twinbooty wrote:
Thu Jul 11, 2019 8:05 pm
I just recently purchased a 2002 Goldwing 1800 and the radio worked just fine. Then one day, the volume on the radio went very low and I lost it completely. After driving for awhile, the volume came back on then it went soft again. I tried looking for a broken wire or loose ground but could not find anything. The connectors are secure. I am at a loss. Does anyone have any ideas.
Check the MUTE button, maybe you pressed it by accident, if you did , make sure you turn the volume down before pressing it to release it, it is amazingly loud when on full volume and the mute is turned off.
Steve K
Edgewater, FL

And the Lord said. "Thou shalt have dominion over all of the animals, except of course the cat."

twinbooty
Posts: 10
Joined: Sun Mar 31, 2019 7:18 pm
Location: Eagan, MN
Motorcycle: 2002 Honda Goldwing GL1800

Re: problem with radio volume

Post by twinbooty »

I didn't push the mute button accidently because mute did not come up on the radio display. I was driving down the road when the volume got softer so I don't think that the mute button is the problem.

twinbooty
Posts: 10
Joined: Sun Mar 31, 2019 7:18 pm
Location: Eagan, MN
Motorcycle: 2002 Honda Goldwing GL1800

Re: problem with radio volume

Post by twinbooty »

My Goldwing does not have a CB radio, but I will check the intercom mute. I'm not sure if this is the problem because the volume problem seems to be an intermittent problem. The volume seems fine one minute and then a few miles down the road it gets softer. Thanks for the advice.

twinbooty
Posts: 10
Joined: Sun Mar 31, 2019 7:18 pm
Location: Eagan, MN
Motorcycle: 2002 Honda Goldwing GL1800

Re: problem with radio volume

Post by twinbooty »

Since I do not have headsets, I do not know if the problem exists when using the headsets.

User avatar
huggiebear
Posts: 96
Joined: Sat Oct 26, 2013 9:39 am
Location: Caledon, Ontario, Canada
Motorcycle: 2010 GL1800 airbag
2005 GL1800 with side Car and Trailer

Re: problem with radio volume

Post by huggiebear »

Wonder if the AVC has a anything to do with this problem. Turn off the AVC in the volume menu.
Just a thought!

User avatar
Ghostman
Posts: 336
Joined: Fri Aug 14, 2009 10:52 am
Location: Midwest
Motorcycle: gl1800

Re: problem with radio volume

Post by Ghostman »

if you keep having problems give this gentleman an email or call hes good at what he does!
https://wingconnect.com/

User avatar
am3098
Posts: 81
Joined: Mon Jun 17, 2013 5:10 am
Location: Bazetta Twp. OH
Motorcycle: 2010 Candy Caliente Red GL1800

Re: problem with radio volume

Post by am3098 »

Ditto on wingconnect. I've had some e-mail conversations with him and he seems to know what he's talking about. Apparently the 01-05 had some issues which he figured out and offers an upgrade to correct them. Info is on his website.
A.J. Musial
USAF Retired
Bazetta Twp., OH
94 1500SE
02 Bushtec

"A Veteran - is someone who, at one point in their life, wrote a blank check made payable to the U.S.A., in the amount of up to and including their life"

User avatar
joeincalif
Posts: 815
Joined: Sat Nov 22, 2014 10:39 am
Location: Fresno, Ca
Motorcycle: 1997 Gold Wing SE

Re: problem with radio volume

Post by joeincalif »

Check the mute setting. Or you might want to check for a loose connection somewhere
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

twinbooty
Posts: 10
Joined: Sun Mar 31, 2019 7:18 pm
Location: Eagan, MN
Motorcycle: 2002 Honda Goldwing GL1800

Re: problem with radio volume

Post by twinbooty »

Thanks everyone, I think I will try wingconnect.



Post Reply