engine shuts off at idle when hot


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
wtaylor20
Posts: 15
Joined: Mon Jan 25, 2010 10:40 am
Location: New Bern, NC
Motorcycle: 1987 GL1200A Aspencade

engine shuts off at idle when hot

Post by wtaylor20 »



This is my original post but no fix as yet. When I say hot I do not mean the engine I mean the outside temps. This may just be a coincidence but this is when it starts. If I ride early in the morning it is OK then later that afternoon I get on it and it starts missing and cutting off. My dash is scratched to the point i can not read the lights very well but the row of lights do light up when I turn the key on. However there is a light under the OD light as it is raised above the row of lights that comes on when it starts missing and I cannot see what it is.

Warren


User avatar
GoldWingrGreg
Posts: 815
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: engine shuts off at idle when hot

Post by GoldWingrGreg »

mileage, and year ???

If it's a GL1800 from 2001-05, a new meter lens is cheap. The next question will probably be if the FI light comes on.
wtaylor20
Posts: 15
Joined: Mon Jan 25, 2010 10:40 am
Location: New Bern, NC
Motorcycle: 1987 GL1200A Aspencade

Re: engine shuts off at idle when hot

Post by wtaylor20 »

Thanks for the reply. The FI light finally came on and I did get the code. My local guy who has been doing my maintenance finally got back to me and I am headed over there today. He said it may be the computer as they are having problems with the 01 computers.

Thanks to all.

Warren
Techdude2000
Posts: 341
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: engine shuts off at idle when hot

Post by Techdude2000 »

wtaylor20 wrote: Thu Aug 01, 2019 1:31 pm Thanks for the reply. The FI light finally came on and I did get the code. My local guy who has been doing my maintenance finally got back to me and I am headed over there today. He said it may be the computer as they are having problems with the 01 computers.

Thanks to all.

Warren
What code did it throw? 25 or 26 is probably a bad ECM.


Post Reply