2001 GL1800 radio has no sound.


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
tregninnaw
Posts: 2
Joined: Mon Sep 16, 2019 12:46 pm
Location: Carroll, Iowa
Motorcycle: 2001 GL1800

2001 GL1800 radio has no sound.

Post by tregninnaw » Tue Sep 17, 2019 10:25 am



2001 GL1800 Radio does not work. When I bought the bike the rear speakers did not work. When I got the bike out of storage this spring the front speakers wouldn't work either. The radio seems to do everything it should the volume goes up and down. The mute button goes on and off etc. I was thinking it was maybe the amplifier but not sure. Is the amplifier built into the radio or is it a separate device? Any help would be appreciated. Fuses are all good.



User avatar
Rambozo
Posts: 396
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade

Re: 2001 GL1800 radio has no sound.

Post by Rambozo » Tue Sep 17, 2019 10:44 am

Try the headset connection.

tregninnaw
Posts: 2
Joined: Mon Sep 16, 2019 12:46 pm
Location: Carroll, Iowa
Motorcycle: 2001 GL1800

Re: 2001 GL1800 radio has no sound.

Post by tregninnaw » Tue Sep 17, 2019 5:04 pm

I don't have the headset to plug in the head set connection. I did test one of the front speakers with a test speaker and nothing. I also tried the aux in just in case the radio antenna did not work.

Techdude2000
Posts: 225
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: 2001 GL1800 radio has no sound.

Post by Techdude2000 » Tue Oct 01, 2019 11:46 am

tregninnaw wrote:
Tue Sep 17, 2019 5:04 pm
I don't have the headset to plug in the head set connection. I did test one of the front speakers with a test speaker and nothing. I also tried the aux in just in case the radio antenna did not work.
Contact Larry at WingConnect.com. He can get it straightened out. The amplifier is built into the head unit on a 2001 and if there’s rear speakers, they were added. The 2001 didn’t come with rear speakers from the factory.

User avatar
MikeB
Posts: 2735
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2017 - GL1800 Audio Comfort
Contact:

Re: 2001 GL1800 radio has no sound.

Post by MikeB » Tue Oct 01, 2019 2:55 pm

By the way, there are two amplifiers in the GL1800 radio, one of the external speakers and one for the headset connection.

If you had a headset, or know someone that has one, you can test the radio to see if the headset amplifier is working. That would help Larry to diagnose your radio for you if he had that piece of information.


MikeB
Tacoma, WA, USA

Post Reply