2002 GL Dies at idle after hitting 5000 rpm


Information and questions on GL1800 Goldwings (2001-2017)
  • Sponsored Links
Post Reply
93goldwingse
Posts: 4
Joined: Sat Dec 10, 2016 10:37 pm
Location: Houston Texas
Motorcycle: 2002 GL1800 1993 GL1500SE

2002 GL Dies at idle after hitting 5000 rpm

Post by 93goldwingse » Tue Sep 17, 2019 12:59 pm



Had my 1800 for 2 years and have never taken it to 5000 rpm. Finally a few nights ago I decided to open it up...ran great...... but soon after it stuttered at anything below 80 mph.
Got home and parked it.... Next day started up and ran fine....no FI light and rode for 30 miles and no problems.... Opened it up to 5000 a couple of time and the engine cut out and dies at idle problem came back.
Funny how it runs fine till 5000 rpm.... Guess it's the dreaded Computer problem. Has anybody had this happen...



User avatar
Wingsconsin
Posts: 980
Joined: Tue Jul 10, 2012 1:47 pm
Location: Sussex, Wisconsin (West of Milwaukee)
Motorcycle: Current Rides -
2002 GL1800 - Pearl Orange
2003 GL1800 - Illusion Blue
1983 Suzuki GS850GL - Blue & Black

Past rides -
1996 GL1500 Aspencade - Pearl Blue
1992 GL1500 Aspencade -Candy Red
1980 GL1100 - Custom Cobalt Blue
1985 GL1200 Aspencade Brown
1983 CX500 Custom Red
1982 CX500 Custom Blue
1978 CX500 Standard Black
1982 Suzuki GS650 Red
Contact:

Re: 2002 GL Dies at idle after hitting 5000 rpm

Post by Wingsconsin » Tue Sep 17, 2019 1:51 pm

Try to reset the ECM -
Disconnect the battery and let it sit for a while as the capacitors discharge
Then re-connect the battery an d start the bike - DO NOT REV the engine -
Just let it idle until the fans come on - then shut it down -
Wait for it to cool off a bit and re-start the bike and go for a ride -
That may re-set the ECM and go back to factory settings ?
Easy to try and might help ;)
Postings are my opinions based on experience and acquired knowledge.
Your results may vary. Universal disclaimers apply.


Motorcycle Adventure Storys
http://neverlost-justexploring.blogspot.com/

93goldwingse
Posts: 4
Joined: Sat Dec 10, 2016 10:37 pm
Location: Houston Texas
Motorcycle: 2002 GL1800 1993 GL1500SE

Re: 2002 GL Dies at idle after hitting 5000 rpm

Post by 93goldwingse » Tue Sep 17, 2019 2:35 pm

Thanks.... I've had the battery disconnected since yesterdays ride.... I'm on my second ECM / ECU .... Bought the bike computer went out in the first month.. FI light O2 sensor..... replaced with Ebay unit.....runs fine till hitting 5000 rpm.....so weird.....runs fine till goosing it....then in a few minutes it starts to run crappy......but No FI light.

User avatar
GoldWingrGreg
Posts: 490
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: 2002 GL Dies at idle after hitting 5000 rpm

Post by GoldWingrGreg » Fri Sep 20, 2019 9:50 am

Others have bought used PGM-FI parts on eBay and have had problems too. It seems some seller will resell their bad units to recoup their repair costs. Unfortunately, "screwing thy neighbor" is beginning to be the American way.

93goldwingse
Posts: 4
Joined: Sat Dec 10, 2016 10:37 pm
Location: Houston Texas
Motorcycle: 2002 GL1800 1993 GL1500SE

Re: 2002 GL Dies at idle after hitting 5000 rpm

Post by 93goldwingse » Fri Sep 20, 2019 11:30 am

Used unit has been fine for over a year.... but then again I have never ran it to 5000 rpm.... and I only paid $125....... I ordered a New Computer from honda..$635.00 (don't have it yet)
I have noticed a bit of surging at very low speeds like in a parking lot.... almost like something had a hold of the bike for a second... Asked about that at dealership they said had some GL's coming in with that and it was the bank sensor.
Hate to say this but I'm going to install the new ECU and probably sell the bike.... Going to get a 2013 and up Kawasaki Voyager..... Going to sell my GL1500 SE also.....
I have also installed a water pump and alternator.....and the bike only has 48,000 miles
Attachments



Techdude2000
Posts: 209
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: 2002 GL Dies at idle after hitting 5000 rpm

Post by Techdude2000 » Mon Sep 23, 2019 6:32 pm

93goldwingse wrote:
Fri Sep 20, 2019 11:30 am
Used unit has been fine for over a year.... but then again I have never ran it to 5000 rpm.... and I only paid $125....... I ordered a New Computer from honda..$635.00 (don't have it yet)
I have noticed a bit of surging at very low speeds like in a parking lot.... almost like something had a hold of the bike for a second... Asked about that at dealership they said had some GL's coming in with that and it was the bank sensor.
Hate to say this but I'm going to install the new ECU and probably sell the bike.... Going to get a 2013 and up Kawasaki Voyager..... Going to sell my GL1500 SE also.....
I have also installed a water pump and alternator.....and the bike only has 48,000 miles
This could be a power problem in the circuits that supply the FI system voltage. If it is, a new ECM will make no difference.

93goldwingse
Posts: 4
Joined: Sat Dec 10, 2016 10:37 pm
Location: Houston Texas
Motorcycle: 2002 GL1800 1993 GL1500SE

Re: 2002 GL Dies at idle after hitting 5000 rpm

Post by 93goldwingse » Mon Sep 23, 2019 7:35 pm

Got the new computer today.
Installed and bike running fine now.
Going to detail it then it goes on Craigslist.
This is my 4th GL... never had any problems till I got the 02 with 42,000 miles.
I bought a 2013 Voyager to flip a few years ago. Wish I would have kept it.
The wing has ultimate seat, led light conversion
Ergo 3 pegs, floorboards, heal toe shifter, new water pump, alternater, front fork seals and bushings, and new brakes and tires.
Just lost interest. ..... I don't trust it.



Post Reply