Music/loudspeaker issue


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
Gdgiò
Posts: 46
Joined: Tue Sep 30, 2014 9:17 am
Location: Milan Italy
Motorcycle: Yamaha dragstar Classic (sold)
HD883 (sold)
Goldwing SE 1999
Goldwing GL 1800 2008 (USA version)

Music/loudspeaker issue

Post by Gdgiò »



Good morning all
first of all i wish ,you are doing well in this Virus period..take care!

I recently purchased my GW 1800 dated 2008.It is a USA version full option .I noticed ,unfortunately, that the rear right loudspeaker ,does not sounds ( the rear left does) . I opened the cover and checked the wires find them ok. i replaced the right speaker by the left ones (the working one ) and still no sounds coming. Basically, the electric signal does not reach the loudspeaker.Now, the wiring is very complicate to follow. does anybody may give me some tips where to check as most probably the issue might be? From the picture, you can see the loudspeaker cable but after that , it is difficult to locate the next plug connector or where the cable is going through. can you share any tips for this trouble shooting? thanks in advance.
Attachments





User avatar
kwthom
Posts: 215
Joined: Fri Sep 01, 2017 10:36 am
Location: Jaynes Station, AZ
Motorcycle: 2016 GL1800
Contact:

Re: Music/loudspeaker issue

Post by kwthom »

This is a known issue; that harness gets damaged from repeated opening & closing of the trunk lid.

There are two fixes; remove outer sleeving, match the colored wires & repair the broken wires by soldering the damaged wires together.

Replacement of the rear harness.

When my first Goldwing had the problem, I repaired mine by the first option I listed (I have experience in this line of work); this also allows you to relocate the harness to keep this from happening a second time.
• "If I can't fix it, I'll fix it so nobody can!" ● Wait...I no longer have to fix it - I'm retired! :lol: ● Ken (IBA#50030) ● "Get busy living, or get busy dying." -Andy Dufresne, The Shawshank Redemption 1994 ● My blog

User avatar
GoldWingrGreg
Posts: 751
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: Music/loudspeaker issue

Post by GoldWingrGreg »

Gdgiò wrote:
Thu May 28, 2020 2:35 am
Good morning all
first of all i wish ,you are doing well in this Virus period..take care!

I recently purchased my GW 1800 dated 2008.It is a USA version full option .I noticed ,unfortunately, that the rear right loudspeaker ,does not sounds ( the rear left does) . I opened the cover and checked the wires find them ok. i replaced the right speaker by the left ones (the working one ) and still no sounds coming. Basically, the electric signal does not reach the loudspeaker.Now, the wiring is very complicate to follow. does anybody may give me some tips where to check as most probably the issue might be? From the picture, you can see the loudspeaker cable but after that , it is difficult to locate the next plug connector or where the cable is going through. can you share any tips for this trouble shooting? thanks in advance.
Your "no sound from right rear speaker" problem is most likely found in the trunk harness. The wires will break in the hinge areas. Sometimes you can feel for broken wires, but not always. If you cut your harness open in the area indicated, I'm sure your will find broken wires. The best repair is to order in a new harness. When you replace it, gently slide and feed the harness under these harness tabs (red). They can be gently pried up also, but as you can see, only so many times. Be sure to use a Sharpie to mark how the harness wraps through the trunk lid and what holes it clips into. Below is the link to order in a new harness. To remove the speaker boxes, you will need to remove the inner trunk liner.

Part #9.

https://www.mrcycles.com/oemparts/a/hon ... re-harness
Attachments



Gdgiò
Posts: 46
Joined: Tue Sep 30, 2014 9:17 am
Location: Milan Italy
Motorcycle: Yamaha dragstar Classic (sold)
HD883 (sold)
Goldwing SE 1999
Goldwing GL 1800 2008 (USA version)

Re: Music/loudspeaker issue

Post by Gdgiò »

Thanks, That's what I suspected. Is the outer sleeving, the rubber bulkhead passing the cable to the loudspeaker container? If you may show, I'll go directly to the "weak" point.. Thanks

User avatar
GoldWingrGreg
Posts: 751
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: Music/loudspeaker issue

Post by GoldWingrGreg »

I'm not sure I fully understand your question(s).

That small harness that breaks out of the larger one and heading into the speaker box contains 2 wires, and those 2 wires plug directly into the speaker. I believe their colors are blue and white.

Gdgiò
Posts: 46
Joined: Tue Sep 30, 2014 9:17 am
Location: Milan Italy
Motorcycle: Yamaha dragstar Classic (sold)
HD883 (sold)
Goldwing SE 1999
Goldwing GL 1800 2008 (USA version)

Re: Music/loudspeaker issue

Post by Gdgiò »

GoldWingrGreg wrote:
Thu May 28, 2020 8:24 am
I'm not sure I fully understand your question(s).

That small harness that breaks out of the larger one and heading into the speaker box contains 2 wires, and those 2 wires plug directly into the speaker. I believe their colors are blue and white.
I think the answer I am looking for, is in the above picture. The blue arrows are pointing to area where I shall found the broken harness.
I am going to check and then come back yo you if necessary...thanks!



Post Reply