Another no neutral light, no start thread


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
bigdaddykronk
Posts: 4
Joined: Sat Aug 13, 2011 5:51 pm
Location: Appleton,WI
Motorcycle: 2002 GL1800

Another no neutral light, no start thread

Post by bigdaddykronk »



02 with 88000 miles. Got to work this morning and was going to back the bike up using reverse. Put the bike in neutral but didnt the neutral light. Turned bike off and turned key back on,hit the starter. Bike did everything like it should except start. Played with shifter for a bit with no luck on getting a green light.

After work i messed with it abit with no luck. Called the wife to come pick me up. While waiting i checked all the fuses under the leftside cover. All fuses were good. Turned the key on and neutral light flickered once and then went solid green. Hit starter and fired right up.

A couple of days ago i had an issue on finding neutral. The light would flicker but not stay on. The ride home today had no issues. As i went from 2nd to 1st and 1st to 2nd there was always a solid green light.

The top shelter was off recently for tapered roller bearing on steering stem along with handlebars unbolted and other pieces removed. All wires and cables were routed properly on reassembly.

Replaced both the A and B selonoid behind the left trunk 3 years ago. Battery is three years old.

Hit a deer last May and the right half of the engine was submerged in a foot and a half of water when i slid into a ditch. I pulled as many electrical connectors apart cleaned and treated with dielectric grease but im sure i missed a few and maybe this is causing and issue.

Have not started trouble shooting yet. Wanted to post this for some suggestions. Im good mechanicly but pretty dumb electrically so this issue might be a struggle for me


User avatar
Viking
Posts: 3709
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: Another no neutral light, no start thread

Post by Viking »

Further down in this thread, keith64 may have your answer.

viewtopic.php?f=15&t=54338
It ain't about the destination - it's all about the journey

Image
bigdaddykronk
Posts: 4
Joined: Sat Aug 13, 2011 5:51 pm
Location: Appleton,WI
Motorcycle: 2002 GL1800

Re: Another no neutral light, no start thread

Post by bigdaddykronk »

Viking,thanks for the reply. Hoping its just the switch. Thats something i can change. If i have to start chasing wires with a multimeter....im screwed.
Post Reply