cruise and headlights


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
jimm4
Posts: 66
Joined: Sun Mar 13, 2016 3:33 pm
Location: lenoir city tn 37772
Motorcycle: 2003gl1800

cruise and headlights

Post by jimm4 »



rode bike today last ride was 2 weeks ago. has been on tender. was real slow to turn over cold i figured probably battery going .it started and i rode about 20 miles , tried to set cruise [ worked fine couple weeks ago] it wouldent set. i got home and started to ckeck wires and switches disconected battery and load tested it pulled down to 8v under load but set there for about 25 sec,s.went back up to over 12 no loadi switched head low relay and head adjust relays with relays for cruise .how manny bulbs burn on dim [i cant remember thanks for any help [all 4 light on bright]


User avatar
Andy Cote
Posts: 581
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black

Re: cruise and headlights

Post by Andy Cote »

Two center headlights are low beam. Two outer bulbs are high beam. Lows remain on with highs.

Sounds like a battery issue.
2015 Goldwing, basic black

Previously: GL1200 standard, GL1200 Interstate, GL1500 Goldwing, GL1500 Valkyrie Standard, 2000 Valkyrie Interstate, many other Hondas
jimm4
Posts: 66
Joined: Sun Mar 13, 2016 3:33 pm
Location: lenoir city tn 37772
Motorcycle: 2003gl1800

Re: cruise and headlights

Post by jimm4 »

that was what i was leaning to but after hooking back up after tightening all cables i could get to it cranks like it should . was thinking of pulling tank to check grounds and starter wires since they were some i tugged on . cold weather makes things show up !!
jimm4
Posts: 66
Joined: Sun Mar 13, 2016 3:33 pm
Location: lenoir city tn 37772
Motorcycle: 2003gl1800

Re: cruise and headlights

Post by jimm4 »

and thanks for info on which 1,s should be lit
User avatar
Andy Cote
Posts: 581
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black

Re: cruise and headlights

Post by Andy Cote »

Cold? I'm just leaving that alone for now.
2015 Goldwing, basic black

Previously: GL1200 standard, GL1200 Interstate, GL1500 Goldwing, GL1500 Valkyrie Standard, 2000 Valkyrie Interstate, many other Hondas
jimm4
Posts: 66
Joined: Sun Mar 13, 2016 3:33 pm
Location: lenoir city tn 37772
Motorcycle: 2003gl1800

Re: cruise and headlights

Post by jimm4 »

not run in 2 weeks and 40 deg 28 overnight
User avatar
PastoT
Posts: 436
Joined: Sun Jul 01, 2012 9:20 pm
Location: Mt Home, Idaho
Motorcycle: 2002 GL1800 (128k)

Re: cruise and headlights

Post by PastoT »

If you use a heavy grease for your clutch and brake levers it could be cold enough to prevent your levers from returning to the forward most position and thus preventing cruise control for setting. Could also be unrelated and simply worn lever bushings; retry cruise while pushing the lever(s) forward while trying to set cruise.
Tom, in Mountain Home, Idaho
2002 GL1800 (Illusion Red) Non-ABS, 128k miles
Retired Air Force

"Audentes Fortuna Juvat"
jimm4
Posts: 66
Joined: Sun Mar 13, 2016 3:33 pm
Location: lenoir city tn 37772
Motorcycle: 2003gl1800

Re: cruise and headlights

Post by jimm4 »

that was first thing i tried when riding . got home and checked switches with volt meter they seem ok .put new battery on it to rule it out seems to start better and checked cruise on center stand [ tied it off to front wheel ] and it set so will see when i ride next may have been bad connection who knows with electrical and computers !


Post Reply