TPMS


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
novatz
Posts: 65
Joined: Thu May 31, 2018 3:08 pm
Location: Lake Wales, FL
Motorcycle: 2015 Gold Wing
2010 Gold Wing
2005 Gold Wing
1999 Gold Wing

TPMS

Post by novatz »



New tires put on 1/15/2021 at 25,200 miles.

Three days ago the TPMS light came on at about 11 miles and went out at about 22 miles. Tires had about 1000 miles on them.

Checked all pressure. Next day, same thing.

Yesterday - now about 26,700 miles - light came on at about 10-11 miles but stayed on for the next 50 miles. Tire pressure still good at 38 front 42-44 rear.

This morning, light came on immediately.

Next??


User avatar
M61A1MECH
Posts: 145
Joined: Sat Jul 12, 2014 9:38 pm
Location: Edgewater, Florida
Motorcycle: 2013 Goldwing

Re: TPMS

Post by M61A1MECH »

So is it the light so \r the TPMS system or the light that indicates the tire pressure is low. Either way I think it sounds like one or both of the batteries in the sensors are ready to die.

There is a post here or on one of the other GL forums about replacing the batteries, way cheaper that replacing the sensors.
Steve K
Edgewater, FL

And the Lord said. "Thou shalt have dominion over all of the animals, except of course the cat."
novatz
Posts: 65
Joined: Thu May 31, 2018 3:08 pm
Location: Lake Wales, FL
Motorcycle: 2015 Gold Wing
2010 Gold Wing
2005 Gold Wing
1999 Gold Wing

Re: TPMS

Post by novatz »

Thanks Steve. Guess I'll check out the battery issue.

Today's ride - on when I left the garage, out for about 11 miles (11 again) then on for the rest of the 75 mile ride.
Post Reply