right high beam light lost power


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
tdhc13@gmail.com
Posts: 4
Joined: Thu Oct 07, 2021 8:58 pm
Location: Mattapan, Ma.
Motorcycle: 2013 Honda Goldwing

right high beam light lost power

Post by tdhc13@gmail.com »



Hello Everyone:

New to this forum...

Switched to LED lights with a headlight modulator. Was working fine. Now right headlight has no power. Swapped headlight relay with another relay but no change.
Low and high beam indicator works, high beam relay clicks when switching low beam to high beam. Going to check the fuses again in the morning. Bringing a power probe with me to run power from relay to high beam circuit from high beam relay. Any idea?


tdhc13@gmail.com
Posts: 4
Joined: Thu Oct 07, 2021 8:58 pm
Location: Mattapan, Ma.
Motorcycle: 2013 Honda Goldwing

Re: right high beam light lost power

Post by tdhc13@gmail.com »

also confirmed it is not the bulb with another good bulb.
User avatar
Andy Cote
Posts: 775
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black

Re: right high beam light lost power

Post by Andy Cote »

Welcome to the forum.

Which headlight (high or low beam)? Which brand LED? Which brand modulator?

Relays and fuses control both right and left so I would think you should focus on the LEDs and modulator. You said you checked with a known good bulb. Was that a halogen bulb directly to the harness or through the modulator? Did you unplug the modulator completely before plugging in two known good bulbs?
2015 Goldwing, basic black

Previously: GL1200 standard, GL1200 Interstate, GL1500 Goldwing, GL1500 Valkyrie Standard, 2000 Valkyrie Interstate, many other Hondas
tdhc13@gmail.com
Posts: 4
Joined: Thu Oct 07, 2021 8:58 pm
Location: Mattapan, Ma.
Motorcycle: 2013 Honda Goldwing

Re: right high beam light lost power

Post by tdhc13@gmail.com »

Hi Andy:

Thank you for the reply. I did completely remove the LED bulb and modulator device from the circuit. Tried a good halogen bulb and did not light up. I downloaded a copy of the service manual. Using the light circuit schematic, I located the 10amp fuse number 24, which powers the high beam relay. Although I pull out this fuse yesterday, I thought it looked good. When I checked it again today, it was clearly blown. I replaced it and the problem is resolved. Interestingly, the high/low beam light switch will power the left high beam when switching to high beam. Apparently, it also sends voltage to the high beam relay which then powers on the right high beam. I suppose it is a way to get some high beam even when the relay or its fuse is blown. Glad it is fixed. Went for a ride with everything hooked back up and no reoccurrence. :D :D :D
tdhc13@gmail.com
Posts: 4
Joined: Thu Oct 07, 2021 8:58 pm
Location: Mattapan, Ma.
Motorcycle: 2013 Honda Goldwing

Re: right high beam light lost power

Post by tdhc13@gmail.com »

and I learned a lot in the process.
User avatar
Andy Cote
Posts: 775
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black

Re: right high beam light lost power

Post by Andy Cote »

Glad to here all is fixed.


2015 Goldwing, basic black

Previously: GL1200 standard, GL1200 Interstate, GL1500 Goldwing, GL1500 Valkyrie Standard, 2000 Valkyrie Interstate, many other Hondas
Post Reply