No Volume or sound from speakers


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
adamathews
Posts: 3
Joined: Wed Jun 01, 2022 10:49 am
Location: Charleston, SC
Motorcycle: 2002 GL1800A ABS

No Volume or sound from speakers

Post by adamathews »



Hey guys,

I have a new to me, 2002 GL1800a ABS. The display shows all of the functions of the Radio and CB working from the radio unit to the display, and from the left grip control to the display. However, no sound come out of the speakers.

1. Is there possibly a setting stopping the speakers from receiving signal? I think I've tried all the settings and combinations (maybe but who knows), but I don't know what I don't know.
2. Are there known issues with the radio/CB unit which cause this problem?
2a. If so are there ways to fix or repair OR
2b. Do I just have to replace this VERY expensive unit?

I know there is someone here who has the GW experience and knowledge to share. Thanks a million!

Adam


User avatar
Rambozo
Posts: 2011
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: No Volume or sound from speakers

Post by Rambozo »

Is it switched to headset?
adamathews
Posts: 3
Joined: Wed Jun 01, 2022 10:49 am
Location: Charleston, SC
Motorcycle: 2002 GL1800A ABS

Re: No Volume or sound from speakers

Post by adamathews »

It isn't switched to headset on the screen. The buttons seem to properly make the display toggle back and forth from headset to speaker.
User avatar
Rambozo
Posts: 2011
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: No Volume or sound from speakers

Post by Rambozo »

Do you have a headset to try?
adamathews
Posts: 3
Joined: Wed Jun 01, 2022 10:49 am
Location: Charleston, SC
Motorcycle: 2002 GL1800A ABS

Re: No Volume or sound from speakers

Post by adamathews »

I don't have one. It's a special plug.


Post Reply