Not starting


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
farmer148
Posts: 49
Joined: Fri Aug 28, 2020 10:30 am
Location: burt,mi. 48417
Motorcycle: 2016 gl1800

Not starting

Post by farmer148 »



I have a 2016 gl1800 that for the first time since I had it it wouldn’t start. Rolled over fine even after several attempts to get it to start. Then later my son tried it and it fired up. We did put a charger on it because of all the attempts to get it to start. How would a person try to or where to start diagnosing this so it doesn’t happen again. Thanks for any replies.


User avatar
Rambozo
Posts: 2011
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: Not starting

Post by Rambozo »

Now that it starts it will be hard to find. Best you can do is give it a good inspection and service. Check all connectors for corrosion and clean and tighten all the battery cables at both ends. Check the ground points, too. If you find problems, correct them. If not you will have to wait for the issue to return.
Do you have a voltmeter on it? Did it crank over slower than normal?
If that is the original battery it's over due to be changed.

Another option is to just buy a new bike. ;)
User avatar
GoldWingrGreg
Posts: 1028
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: Not starting

Post by GoldWingrGreg »

Verify that the battery connections are clean and tight and have the battery professionally tested. If all good there, pull the PGM-FI DTC codes.
farmer148
Posts: 49
Joined: Fri Aug 28, 2020 10:30 am
Location: burt,mi. 48417
Motorcycle: 2016 gl1800

Re: Not starting

Post by farmer148 »

I got into checking things out today. Found two things. Battery wasn’t quite what it should be and I had a code 19 show up. The question I have is will a weak battery cause codes to show up in the system?
User avatar
GoldWingrGreg
Posts: 1028
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: Not starting

Post by GoldWingrGreg »

farmer148 wrote: Mon Oct 31, 2022 2:13 pm I got into checking things out today. Found two things. Battery wasn’t quite what it should be and I had a code 19 show up. The question I have is will a weak battery cause codes to show up in the system?
On 5th gens from Japan, DTC code 19, often show up, and it's caused by a failing crank position sensor, or a dirty connector. Prior to replacing it, be sure the connector to it is clean. Although crank position sensors go bad on all 5th gens, on Wings from Japan, their life seems far shorter.

A failing battery will shut down the PGM-FI system, but I've never known it to cause DTC code 19 to trigger.
farmer148
Posts: 49
Joined: Fri Aug 28, 2020 10:30 am
Location: burt,mi. 48417
Motorcycle: 2016 gl1800

Re: Not starting

Post by farmer148 »

I have a new crank sensor on order. Thanks for the reply.
User avatar
GoldWingrGreg
Posts: 1028
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: Not starting

Post by GoldWingrGreg »

farmer148 wrote: Mon Oct 31, 2022 5:03 pm I have a new crank sensor on order. Thanks for the reply.
You'll also need a timing cover gasket, Honda Thread locker #2, and some sealer. When I get to my shop, I'll repost with the type.
farmer148
Posts: 49
Joined: Fri Aug 28, 2020 10:30 am
Location: burt,mi. 48417
Motorcycle: 2016 gl1800

Re: Not starting

Post by farmer148 »

I have a new crank position sensor installed now and code cleared. I live in a deer infested area so my riding is going to be limited for now, other than that everything is good with the motorcycle.


Post Reply