2008 Radio/Aux won't work when CB turned on.


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
Nighterider
Posts: 3
Joined: Wed Feb 02, 2022 4:11 pm
Location: United States
Motorcycle: 2008 1800 VIIIA airbag,ABS, prem sound, CB, Nav

2008 Radio/Aux won't work when CB turned on.

Post by Nighterider »



When I turn on my CB, all is fine with the CB but everything else quits. When I turn off the CB, Everything else works fine. What part deciphers this? Where is it? this is a trike. The previous owner had a power amp installed by one of those audio stores. He also had the speakers upgraded and they still sound like crap.

I have two 2008's. One with the comfort package and premium sound system. Is there a way to install a premium sound system to the crappy sounding one? Is this one of those things that can only be done when the bike was being built. Is there such a thing as a kit from Honda for a premium system?

I do have the OEM shop manual.

Thanks for any technical info that anybody has out there.


User avatar
GoldWingrGreg
Posts: 1416
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: 2008 Radio/Aux won't work when CB turned on.

Post by GoldWingrGreg »

Is your CB a Hondaline one ??? To tell, remove the cover in the trunk to access the cubie. Once that cover is removed, there is a lower one.
User avatar
Andy Cote
Posts: 1160
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black

Re: 2008 Radio/Aux won't work when CB turned on.

Post by Andy Cote »

Welcome to the forum. Where are you from?

As Greg noted, there are some aftermarket CB radios. One brand, Bike MP3, is known to fail.

Have you checked your squelch level? If set incorrectly, it would cause the symptom you describe.

Not sure if you can do more than what the previous owner did for improved audio. I would check their work to see if that may have something to do with the CB issue.
2015 Goldwing, basic black

Previously: GL1200 standard, GL1200 Interstate, GL1500 Goldwing, GL1500 Valkyrie Standard, 2000 Valkyrie Interstate, many other Hondas
Nighterider
Posts: 3
Joined: Wed Feb 02, 2022 4:11 pm
Location: United States
Motorcycle: 2008 1800 VIIIA airbag,ABS, prem sound, CB, Nav

Re: 2008 Radio/Aux won't work when CB turned on.

Post by Nighterider »

I hope you can tell the CB numbers. The previous genius didn't do me any favors.


I hope you can open this.
User avatar
GoldWingrGreg
Posts: 1416
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: 2008 Radio/Aux won't work when CB turned on.

Post by GoldWingrGreg »

That's a Hondaline CB that is engineered to be fully functional with your factory audio system. The foam tape covering the the label is per the installation instructions that comes with the Hondaline CB kit.

Fully fuctional means that radio, CB, an MP3 player hooked into your audio cord, and your intercom system, should all work together, and your should have proper control over all of them. If you have NAVI, that should all be fully fuctional too. Basically, together means that they all like each others ... like Mac products. If you're a Mac user, you'll know what I mean by liking each other. If your an PC user, then you'll know what not liking each other means.

When new, most owner's cannot beleive how good our sound system is. However, probably like all outdoor speakers, our onboard OEM speakers degrade and become screechy. That usally occures after 1-4 years. Because OEM speakers are costly, most install aftermarket speakers, and are happy with the results, until those ones degrade too.

Because an amp is installed, I would first start by removing anything that's tapped into your audio system. Hopefully when done, you'll be happy with the sound. If not, probably the next thing to try is to install aftermarket speakers to get better sound. Here is a link for those.

Another test you can do is to try a helmate with built in speakers. Once the aftermarket amp system is removed, your helmate speakers should sound good.

https://jmcorp.com/Honda-GL-1500--1800_c_31.html
Nighterider
Posts: 3
Joined: Wed Feb 02, 2022 4:11 pm
Location: United States
Motorcycle: 2008 1800 VIIIA airbag,ABS, prem sound, CB, Nav

Re: 2008 Radio/Aux won't work when CB turned on.

Post by Nighterider »

Well, I thank you for your reply. My other 2008 did not come with a CB but had all controls and antennae. I bought one and put it in myself. There wasn't any tape included. just the appropriate filters. I will try your suggestions. I have thought about removing the amp.
User avatar
Charlie1Horse
Posts: 768
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade
1992 GL1500I Interstate

Re: 2008 Radio/Aux won't work when CB turned on.

Post by Charlie1Horse »

You might try unplugging the CB and see what happens. Then check all the connectors for corrosion. If they appear ok, put a little die-lectric grease in the connectors before plugging them back in. This will keep moisture from causing corrosion and bad connections. Maybe check any and all ground points. Also, check the connectors under the seat. Sounds like you may have a ground issue.
Russell


Those who say it cannot be done should try not to interrupt those who are doing it.
Post Reply