2001 GoldWing 1800 Radio not Working


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
User avatar
Orig_Fantom
Posts: 9
Joined: Mon Aug 06, 2012 3:08 pm
Location: Sioux Falls, SD
Motorcycle: 2001 GoldWing 1800

2001 GoldWing 1800 Radio not Working

Post by Orig_Fantom » Fri May 11, 2018 10:13 pm



I had my seat off and top fairing off to get to my radio to replace my led lights on the radio that burned out. I also had a battery going bad as well. I replaced with a new battery and then notice that my radio was not working. I replaced ALL the fuses (including the 100 amp and 70 amp fuse) and even disconnected the radio and re-plugged in. Still no radio would turn on as well as CD, CB, WB, and Intercom. Horn and bright lights work. I disconnected everything; the CB connection under the seat; the MP3 player (GROM) that plugs into the CD connector under the seat; the voltmeter that plugs into the turn signal housing top right; the cigarette lighter in left fairing pocket; the USB connector also in left fairing pocket; and the battery charger plugs. re-seated just the radio connections and still no radio response. Was on phone with Honda tech and they had no idea, just told me to take it to a honda shop. It been at the shop for over a week and still no luck. A new left handle bar control switch was installed, still no luck. My radio was put into a 2005 Goldwing and it works perfectly well on that bike, so the radio is not the issue. The radio from the '05 Goldwing was put into my bike, same results - no response. Honda dealership can not find any wires or other components that is cause this issue. Has anyone ever had this issue and found a resolution? I'm thinking I'm over looking something as well as the dealership.



DaveO430
Posts: 1201
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: 2001 GoldWing 1800 Radio not Working

Post by DaveO430 » Sat May 12, 2018 6:40 am

Would it be wrong to assume the power and ground to the unit was tested?

User avatar
Orig_Fantom
Posts: 9
Joined: Mon Aug 06, 2012 3:08 pm
Location: Sioux Falls, SD
Motorcycle: 2001 GoldWing 1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Orig_Fantom » Sat May 12, 2018 11:15 am

Yes those were checked at dealership.

User avatar
MikeB
Posts: 2609
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A
2017 - GL1800 Audio Comfort

Re: 2001 GoldWing 1800 Radio not Working

Post by MikeB » Sat May 12, 2018 11:32 am

The one time I had a similar issue on my 2003, it was because I tried to use the A.SEL function while using my BikeMP3 player. That confused the on-board computer and I lost the AM-FM-CB and everything else except intercom.

Disconnecting the battery over night and reconnecting took care of the issue. I suppose leaving the battery disconnected for 30 minutes or so may have taken care of it but leaving it disconnected overnight as I slept was my best option at the time.
MikeB
Tacoma, WA, USA

User avatar
wing rider 2012
Posts: 232
Joined: Thu May 16, 2013 4:49 pm
Location: Medford, Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: 2001 GoldWing 1800 Radio not Working

Post by wing rider 2012 » Sat May 12, 2018 1:13 pm

Check your connectors where you unplugged them and see if there isn't any bent pins.
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon

User avatar
Orig_Fantom
Posts: 9
Joined: Mon Aug 06, 2012 3:08 pm
Location: Sioux Falls, SD
Motorcycle: 2001 GoldWing 1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Orig_Fantom » Sat May 12, 2018 3:16 pm

Thanks all that have responded so far. Pins have been checked and rechecked by three technicians, no bent ones. Battery has been off for over two days and still the same issue. I'm also not using a BikeMP3... I have a GROM - Honda Acura 03+ USB Android iPod Bluetooth AUX adapter ((HON1)) that was installed and it was working just fine for over three weeks before I replace battery/fuses/etc. The only plugs for the radio are the two that plug in underneath the radio and the one on the side for the antenna. Dealership is having issues on finding this one, they have been swaping out parts between my Goldwing and another one that is their. Any parts from the other Wing (which has everything working correctly, no issues) put into my Bike has no affect, yet my parts can go over to other Wing and works their. Tech is thinking on opening up the wire harness next to see if a wire was pinched or damged. Ground cable under gas tank is also ok and bolted down.

DaveO430
Posts: 1201
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: 2001 GoldWing 1800 Radio not Working

Post by DaveO430 » Sat May 12, 2018 3:34 pm

Orig_Fantom wrote:
Sat May 12, 2018 3:16 pm
Tech is thinking on opening up the wire harness next to see if a wire was pinched or damged. Ground cable under gas tank is also ok and bolted down.
That's what his multi-meter is for.

User avatar
MikeB
Posts: 2609
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A
2017 - GL1800 Audio Comfort

Re: 2001 GoldWing 1800 Radio not Working

Post by MikeB » Sat May 12, 2018 4:18 pm

Orig_Fantom wrote:
Sat May 12, 2018 3:16 pm
I'm also not using a BikeMP3... I have a GROM - Honda Acura 03+ USB Android iPod Bluetooth AUX adapter ((HON1)) that was installed and it was working just fine for over three weeks before I replace battery/fuses/etc.
I was not trying to suggest your failure was the same as mine, just letting you know what I experienced when I lost all audio systems and how it was rectified. Good lock with your search and subsequent repair.
MikeB
Tacoma, WA, USA

User avatar
wing rider 2012
Posts: 232
Joined: Thu May 16, 2013 4:49 pm
Location: Medford, Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: 2001 GoldWing 1800 Radio not Working

Post by wing rider 2012 » Sun May 13, 2018 11:05 am

Is it just the the radio and related components that are not working? Does all your lights work, turn signal and instruments panel ect.?
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon

User avatar
Orig_Fantom
Posts: 9
Joined: Mon Aug 06, 2012 3:08 pm
Location: Sioux Falls, SD
Motorcycle: 2001 GoldWing 1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Orig_Fantom » Mon May 14, 2018 11:07 am

Yes... Lights, horn, high beam on that switch (left handel) works. The switch was now replaced and still same issues. The console display shows the Goldwing log during startup and I can activate and see: temperature, clock settings, rear suspension settings, and odometer / trip readings. All functions that are available on the radio unit (AM/FM, CB, CD, WB, AUX, Intercom) are not responding and show active indication in the display. Also no radio output from headset or speakers.

Thegonads
Posts: 1
Joined: Tue Sep 22, 2015 9:57 am
Location: Bacup, Lancashire UK
Motorcycle: 2015 GL1800 40th Anniversary

Re: 2001 GoldWing 1800 Radio not Working

Post by Thegonads » Mon May 14, 2018 12:52 pm

My newly acquired 2004 GL1800 with EZS Monroe Sidecar has a similar fault. I brought it home to England from Ireland on the 3rd May 2018 and the radio and CD player worked fine and displayed properly for over 200 miles. After some intense maintenance over the past two weeks I reassembled it all yesterday and everything works except the radio / CD display.

The Volume button on the radio does not now work and I cannot turn off the audio with it. All other functions still operate correctly from the handlebar switches and the volume, programme, track, station all work.

The Mode knob functions correctly but I have to guess at the settings because there is no display.

The display panel works fine during start-up, the welcome screen scrolls properly and the bottom line of information - miles, Trip etc all show, I programmed my name into the system and that is stored and is remembered when the battery is disconnected.

I've pulled fuses, removed the battery, left it disconnected for hours, re-checked all the connections that I disturbed and still no display for the audio.
Has anyone experienced this before - the part number is 39110-MCA-6010 No. RM-G45EA and has a big E on the label.

Where can I get the unit serviced?

User avatar
Orig_Fantom
Posts: 9
Joined: Mon Aug 06, 2012 3:08 pm
Location: Sioux Falls, SD
Motorcycle: 2001 GoldWing 1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Orig_Fantom » Tue May 15, 2018 8:42 am

Thegonands ..take bike to Honda dealership, they can swap out parts from other Goldwings to help identify cause.

User avatar
Orig_Fantom
Posts: 9
Joined: Mon Aug 06, 2012 3:08 pm
Location: Sioux Falls, SD
Motorcycle: 2001 GoldWing 1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Orig_Fantom » Thu May 17, 2018 3:35 pm

OK latest news... pins 33 and 34 checked out ok (connector "A" for the radio)...no bent pins in the two radio connectors. The white housing that has the grey 22 pin connector inside the left fairing pocket is also ok, no corrosion and no bent or broken wires. The connector behind the gauges are also ok and no loose connections. Dealership is calling Honda support for further analysis (one recommendation was to replace the whole wire harness). Also the units below the radio as you head to replace air filter is going to be checked as well.

User avatar
Orig_Fantom
Posts: 9
Joined: Mon Aug 06, 2012 3:08 pm
Location: Sioux Falls, SD
Motorcycle: 2001 GoldWing 1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Orig_Fantom » Tue May 22, 2018 10:11 am

OK...after two weeks of the bike in the dealership shop, half torn apart and a threat to start replacing wiring harness, the culprit has been identified. My "J&M CB Volume, Mic On/Off Passenger Control" was the issue, after the positive wire was taken off the fuse box terminals, the radio functionality all started to work. Radio, CB, CD (GROM MP3 player), WM, AUX, and Intercom fully functional and displays in the LCD console. I was about to send the J&M unit back when it dawned on me, I did not ground the unit properly. In my diligence of having wires neatly tucked away and out of sight, I forgot that I moved the ground wire from the J&M device from the frame to the fuse box what I thought was a negative terminal. I re-positioned the ground wire, re-attached the positive wire and re-tested the switch. Switch works and so does the radio, everything back to fully functional bike. So..my what I assumed was a proper ground ended up costing me $350.00 ($150.00 for radio diagnostic + $200.00 to dismantle and re-assemble bike), a costly lesson not to be repeated. Thanks all to those that replied.

User avatar
wing rider 2012
Posts: 232
Joined: Thu May 16, 2013 4:49 pm
Location: Medford, Oregon
Motorcycle: 2012 GL1800 Level I Blue/Silver
1998 GL1500 Aspy
1985 Venture Royal 1300
1979 GL1000

Re: 2001 GoldWing 1800 Radio not Working

Post by wing rider 2012 » Tue May 22, 2018 10:58 am

I'm glad you found the problem, although it was an expensive mistake we live and learn.
Vietnam Veteran
9th ID, Jan 69 - Oct 70
Member: Military Order of the Purple Heart
Member: Vietnam Veterans of America
Member: GWTA. Chapter A, Grants Pass, Oregon

cwills
Posts: 1
Joined: Wed Aug 15, 2018 4:38 pm
Location: Mission, TX
Motorcycle: 2001 GL1800 Goldwing

Re: 2001 GoldWing 1800 Radio not Working

Post by cwills » Mon Jul 01, 2019 11:26 am

Glad you got it working. Would like to ask your opinions (all in this thread) about my 2001 Goldwing. I bought it knowing the speaker output was not working. I'm told that the entire radio would have to be replaced as there is no output signal coming from it. However, all outputs (CB, Intercom and radio) DO work through the DIN connector (wired output). How can they work through the wired connections but not through external speakers? I do not use the radio, CB or intercom as I have a Sena 20S-EVO bluetooth unit on my helmets and really love it. It would be nice to use the CB in a pinch though.

1. Is it really worth changing out the radio in light of this?
2. Will it hurt the resale value later if I don't?

Thanks in advance!

Bluey03
Posts: 4
Joined: Mon Jul 01, 2019 11:11 pm
Location: Carson City, NV
Motorcycle: 2001 Honda Goldwing

Re: 2001 GoldWing 1800 Radio not Working

Post by Bluey03 » Wed Jul 03, 2019 8:33 am

I have the same year bike, 2001, and the radio does not work with the speakers. If the headset is used, they work. I would love to listen to the radio with the speakers and not the headset. I also have and use a Sena in the helmet. What could be wrong with the speakers that keeps them from working?

User avatar
WingAdmin
Site Admin
Posts: 20583
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: 2001 GoldWing 1800 Radio not Working

Post by WingAdmin » Wed Jul 03, 2019 11:59 am

Bluey03 wrote:
Wed Jul 03, 2019 8:33 am
I have the same year bike, 2001, and the radio does not work with the speakers. If the headset is used, they work. I would love to listen to the radio with the speakers and not the headset. I also have and use a Sena in the helmet. What could be wrong with the speakers that keeps them from working?
First things first, pull and check fuses 21 and 22 to make sure they are not blown:

2001 GL1800 fuse box
2001 GL1800 fuse box


Bluey03
Posts: 4
Joined: Mon Jul 01, 2019 11:11 pm
Location: Carson City, NV
Motorcycle: 2001 Honda Goldwing

Re: 2001 GoldWing 1800 Radio not Working

Post by Bluey03 » Wed Jul 03, 2019 6:58 pm

My radio does work but, only when the headphones are plugged in. My wife and I would like to be able to listen to the radio with the speakers on the bike. I am not sure if the radio will switch from the headphones to the speakers or what is going on. Any ideas? Yes I have checked all the fuses and all are good.

Techdude2000
Posts: 212
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Techdude2000 » Wed Jul 03, 2019 8:50 pm

Bluey03 wrote:
Wed Jul 03, 2019 6:58 pm
My radio does work but, only when the headphones are plugged in. My wife and I would like to be able to listen to the radio with the speakers on the bike. I am not sure if the radio will switch from the headphones to the speakers or what is going on. Any ideas? Yes I have checked all the fuses and all are good.
Ok, so does the display change to the speaker icon when you push the audio button, top left?

Bluey03
Posts: 4
Joined: Mon Jul 01, 2019 11:11 pm
Location: Carson City, NV
Motorcycle: 2001 Honda Goldwing

Re: 2001 GoldWing 1800 Radio not Working

Post by Bluey03 » Wed Jul 03, 2019 9:07 pm

Yes it does. The display looks normal and says it is sending sound to the speakers.

Techdude2000
Posts: 212
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Techdude2000 » Wed Jul 03, 2019 9:25 pm

Bluey03 wrote:
Wed Jul 03, 2019 9:07 pm
Yes it does. The display looks normal and says it is sending sound to the speakers.
Ok, this sounds like a failure of the main amplifier IC in the unit. The headsets have their own amplifier IC. This guy can probably fix it. His name is Larry and he’s a top notch electronic tech. https://wingconnect.com/

Bluey03
Posts: 4
Joined: Mon Jul 01, 2019 11:11 pm
Location: Carson City, NV
Motorcycle: 2001 Honda Goldwing

Re: 2001 GoldWing 1800 Radio not Working

Post by Bluey03 » Wed Jul 03, 2019 10:49 pm

I have read a lot one his website. Thanks, I will have him do the repair and upgrade to my radio. I never knew those radio were that bad. I never heard my radio.

User avatar
GoldWingrGreg
Posts: 500
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: 2001 GoldWing 1800 Radio not Working

Post by GoldWingrGreg » Thu Jul 04, 2019 7:37 am

Orig_Fantom wrote:
Tue May 22, 2018 10:11 am
My "J&M CB Volume, Mic On/Off Passenger Control" was the issue, after the positive wire was taken off the fuse box terminals, the radio functionality all started to work.
Sorry ... I should have said to look at anything aftermarket that is tapped into the radio circuit. It usually save a lot of work if all that stuff is disconnected in step 1 of diagnosis. In almost all cases, electrical problems on 5th gens are cause by aftermarket POS accessories.

Techdude2000
Posts: 212
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: 2001 GoldWing 1800 Radio not Working

Post by Techdude2000 » Fri Jul 05, 2019 8:47 am

cwills wrote:
Mon Jul 01, 2019 11:26 am
Glad you got it working. Would like to ask your opinions (all in this thread) about my 2001 Goldwing. I bought it knowing the speaker output was not working. I'm told that the entire radio would have to be replaced as there is no output signal coming from it. However, all outputs (CB, Intercom and radio) DO work through the DIN connector (wired output). How can they work through the wired connections but not through external speakers? I do not use the radio, CB or intercom as I have a Sena 20S-EVO bluetooth unit on my helmets and really love it. It would be nice to use the CB in a pinch though.

1. Is it really worth changing out the radio in light of this?
2. Will it hurt the resale value later if I don't?

Thanks in advance!
Yours sounds like the same issue as Bluey03. Larry can fix you up as well.



Post Reply