Turn signals and parking lights stopped working


Information and questions on GL1800 Goldwings (2001-2017)
  • Sponsored Links
Post Reply
daddy1leon
Posts: 3
Joined: Wed Jun 13, 2018 11:11 am
Location: Tampa, FLorida
Motorcycle: 2015 Honda Goldwing 40th aniversary

Turn signals and parking lights stopped working

Post by daddy1leon » Wed Jun 13, 2018 11:20 am



As I was trying to install some additional lights, my turn signals and parking lights quit working all together, I checked the fuse and the relay, and they look fine, what else could it be? any ideas will be appreciated.



Techdude2000
Posts: 82
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: Turn signals and parking lights stopped working

Post by Techdude2000 » Wed Jun 13, 2018 8:41 pm

Are the hazards dead too? Are the tail lights still working? How about the radio? Dead too?
What are the lights you are hooking up and where were you tapping into the bike’s wiring?
Last edited by Techdude2000 on Wed Jun 13, 2018 10:03 pm, edited 1 time in total.

User avatar
Steve F
Posts: 478
Joined: Thu Apr 07, 2011 8:25 pm
Location: suburban Chicago
Motorcycle: 1976 Honda CB750F Cafe' (sold :>( )
'03 GL1800
DARKSIDE RIDER

Re: Turn signals and parking lights stopped working

Post by Steve F » Wed Jun 13, 2018 8:50 pm

Likely a ground somewhere got pulled out.
"To ride is the reason, the destination the excuse."

daddy1leon
Posts: 3
Joined: Wed Jun 13, 2018 11:11 am
Location: Tampa, FLorida
Motorcycle: 2015 Honda Goldwing 40th aniversary

Re: Turn signals and parking lights stopped working

Post by daddy1leon » Thu Jun 14, 2018 6:58 am

Techdude2000 wrote:
Wed Jun 13, 2018 8:41 pm
Are the hazards dead too? Are the tail lights still working? How about the radio? Dead too?
What are the lights you are hooking up and where were you tapping into the bike’s wiring?
Thanks for your quick response, the radio works, the horn works, all the other lights work fine, only my turn signals and emergency lights quit working, I already replaced the fuse, and the relay, but both of them were fine. I checked all the wires and cables but they all look good. I was trying to install a rear end bumper LED light under the license plate, and I was going to top into the connector that goes to the brake and signal lights.

Techdude2000
Posts: 82
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: Turn signals and parking lights stopped working

Post by Techdude2000 » Thu Jun 14, 2018 8:18 am

Ok, so the position lights in the mirrors that are on all the time are working? The hazard lights and the turn signals both use the same flasher relay and it’s powered from the Accessory relay and fuse.

daddy1leon
Posts: 3
Joined: Wed Jun 13, 2018 11:11 am
Location: Tampa, FLorida
Motorcycle: 2015 Honda Goldwing 40th aniversary

Re: Turn signals and parking lights stopped working

Post by daddy1leon » Thu Jun 14, 2018 10:58 am

Techdude2000 wrote:
Thu Jun 14, 2018 8:18 am
Ok, so the position lights in the mirrors that are on all the time are working? The hazard lights and the turn signals both use the same flasher relay and it’s powered from the Accessory relay and fuse.
Yes, the position lights at the mirrors are working fine, it is the Hazard and turn signals that are not working. I checked all the relays and fuses and they are fine, where is the flasher relay located?

Techdude2000
Posts: 82
Joined: Mon Jun 13, 2011 10:11 pm
Location: Lexington, KY
Motorcycle: 2004 GL1800

Re: Turn signals and parking lights stopped working

Post by Techdude2000 » Thu Jun 14, 2018 11:08 am

Under the seat in the relay bank. The cover should have a diagram that shows its location.



Post Reply