weird electrical problem


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
moggie1300
Posts: 7
Joined: Thu Feb 13, 2020 5:52 am
Location: Germany
Motorcycle: 1991 GL1500 Anniversary Edition

weird electrical problem

Post by moggie1300 »



Hi all, This problem is intermittent on my 1990 1500. Sometimes the cruise will not set and this coincides with 3 of the 4 rear lights not working either. Any ideas



User avatar
dingdong
Posts: 3985
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: weird electrical problem

Post by dingdong »

Most likely a bad ground. Under the seat on the left side there is a 22 pin connector. It is inside a black plastic housing. If the bad ground is there one of the pins will be burned. I don't remember the wire color code.

moggie1300
Posts: 7
Joined: Thu Feb 13, 2020 5:52 am
Location: Germany
Motorcycle: 1991 GL1500 Anniversary Edition

Re: weird electrical problem

Post by moggie1300 »

Thanks friend. Will give it a try

User avatar
offcenter
Posts: 725
Joined: Sat Sep 22, 2012 2:10 pm
Location: Lake Hopatcong, New Jersey
Motorcycle: 99 Gl-1500 SE
76 GL-1000
77 Honda Trail 90

Re: weird electrical problem

Post by offcenter »

Just went through this myself.
Under the left side of the passenger seat is a 22 pin connector housed in a plastic case.
The green wire is the ground to everything on the rear of the bike.
You'll find that the green wire is burned and has melted the plastic connector.
When that ground goes bad, all sorts of weird things happen.
George in Jersey.
99 Goldwing GL-1500 SE
76 Goldwing Gl-1000
77 Honda CT-90 "Trail 90"

moggie1300
Posts: 7
Joined: Thu Feb 13, 2020 5:52 am
Location: Germany
Motorcycle: 1991 GL1500 Anniversary Edition

Re: weird electrical problem

Post by moggie1300 »

Thanks buddy, especially for the wire color. Will give it a go and return

User avatar
newday777
Posts: 1939
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: weird electrical problem

Post by newday777 »

Put your fix here moggie1300 instead of starting a new topic, so this gets the fix you did for those that read this later using the search tool.

User avatar
newday777
Posts: 1939
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: weird electrical problem

Post by newday777 »




Post Reply