battery won't charge


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
Real Deal
Posts: 2
Joined: Thu Apr 19, 2012 10:01 am
Location: Midlothian, VA
Motorcycle: 1986 Honda Goldwing Aspencade

battery won't charge

Post by Real Deal » Thu Apr 19, 2012 3:56 pm



My 86 1200 Aspencade won't charge the battery. Does anyone know how to fix this?



User avatar
virgilmobile
Posts: 8723
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: battery won't charge

Post by virgilmobile » Fri Apr 20, 2012 12:10 pm

Many of us have worked on the Goldwing charging systems.
Your gonna need a Digital volt meter,about $15,to do it yourself.
The system is split into 2 major parts for testing.
The stator and the regulator.
What info do you want first?testing or the mechanics of it.

Real Deal
Posts: 2
Joined: Thu Apr 19, 2012 10:01 am
Location: Midlothian, VA
Motorcycle: 1986 Honda Goldwing Aspencade

Re: battery won't charge

Post by Real Deal » Tue Apr 24, 2012 8:48 am

I found the problem, it was a lose wire near the voltage regulator.

User avatar
virgilmobile
Posts: 8723
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: battery won't charge

Post by virgilmobile » Tue Apr 24, 2012 10:43 am

Glad you found it.
What wire was it?
Even a picture is OK.

Kamerons1120
Posts: 1
Joined: Tue Oct 23, 2018 1:17 am
Location: Galveston, Texas,
Motorcycle: 1986 Honda Goldwing GL1200A Aspencade

Re: battery won't charge

Post by Kamerons1120 » Wed Nov 28, 2018 7:46 pm

So I bought a 86 Goldwing and I had it up to date, I recently put a brand new battery in the bike 2 days ago and every time I want to go start it I need a jump, when I’m in am idle I go to check the voltage on my Bluetooth adapter and it’s reading 8.7V and I don’t know what the problem is can anyone give me any advice on what is possible that could be wrong so I can save money and don’t have to put a tone of money into fixing it atca honda motorcycle shop

User avatar
virgilmobile
Posts: 8723
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: battery won't charge

Post by virgilmobile » Wed Nov 28, 2018 9:07 pm

The first thing is to check for obvious trouble areas.
3 yellow wires(the plug) next to the battery for burnt/corroded connections..
Do the same for the regulator module plug.All those connections must be tight and corrosion free.
Near the regulator is the ground bolt(green wires)..it'd also suspect for corrosion.
After this comes the need for a volt meter for testing.



Post Reply