Cruise Control Failure


Information and questions on GL1500 Goldwings (1988-2000)
k1w1t1m
Posts: 68
Joined: Thu Apr 08, 2010 11:07 am
Location: Centerton AR USA
Motorcycle: 1980 GL1100 Interstate. 105,000miles and still going strong.(sold)
2001 BMW R1150 GS (possibly for sale soon)
1997 Gl1500 SE in pearl sapphire black.

Re: Cruise Control Failure

Post by k1w1t1m » Tue Dec 16, 2014 1:18 pm



joeincalif wrote:If you have after market chrome levers that could be the cause. They are not made the exact same as OEM and sometimes will not push in the micro switch far enough. Also the brass fitting in the clutch lever can become worn and not let the lever return all the way.
Also you should hear 2 clicks on the right lever and 1 on the left lever. 1 click for the cruise and 1 click for the brake light. Move the lever slowly to hear both clicks.
This is something to watch for. I epoxied a strip of plastic to the working face of the lever (where it operates the switches) and that fixed my cruise issues other than the fact that I have to pull the master switch and clean it properly so that it will stay on when wanted. Currently a broken toothpick does that operation. I also need to do a similar mod to the clutch lever so I can start it in gear.



JIM93212
Posts: 1
Joined: Sun Nov 08, 2015 9:02 pm
Location: Liberal,Ks
Motorcycle: 1995 Honda Goldwing aspencade

Re: Cruise Control Failure

Post by JIM93212 » Sun Nov 08, 2015 9:08 pm

CRUISE INDICATOR LIGHT COMES ON BUT CRUSIE SET LIGHT DOES'NT COME ON & CRUISE WONT SET ANYONE HAVE ANY IDEASOR SUGESTIONS EMAILME AT JIM93212@YAHOO.COM

User avatar
spiralout
Posts: 1202
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: Cruise Control Failure

Post by spiralout » Sun Nov 08, 2015 10:56 pm

JIM93212 wrote:CRUISE INDICATOR LIGHT COMES ON BUT CRUSIE SET LIGHT DOES'NT COME ON & CRUISE WONT SET ANYONE HAVE ANY IDEASOR SUGESTIONS EMAILME AT JIM93212@YAHOO.COM
http://bfy.tw/2hAK

User avatar
Vito
Posts: 39
Joined: Mon Nov 03, 2014 1:21 pm
Location: Legden, Nordrhein-Westfalen, Germany
Motorcycle: 1988 GL1500

Re: Cruise Control Failure

Post by Vito » Tue Aug 30, 2016 4:24 am

Hi everyone. Its been a long time but maybe somebody have this cruise control fault finding list? I would be appreciate. Witek

My email. Witek.sawka@gmail.com

nayron
Posts: 33
Joined: Wed Sep 04, 2013 8:51 pm
Location: Fort Smith, Arkansas
Motorcycle: 1989 Honda Goldwing GL1500

Re: Cruise Control Failure

Post by nayron » Wed Sep 21, 2016 11:10 am

Mick, please send that file to me, I'm having the same problem. Thanks
mickeys1bostons@cox.net
Thanks again and GOD BLESS

User avatar
KerryOkie
Posts: 14
Joined: Mon Oct 07, 2019 9:28 pm
Location: United States
Motorcycle: 1988 gl1500 Goldwing

Re: Cruise Control Failure

Post by KerryOkie » Thu Jan 09, 2020 4:01 pm

Hey Mick could you send me the check list about the cruise? I tried sending an e mail but it wouldn't go through.
Kerry

powerboater@pldi.net

User avatar
CrystalPistol
Posts: 947
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1997 GL1500SE/'98 Lehman Trike

Re: Cruise Control Failure

Post by CrystalPistol » Sat Jan 11, 2020 6:19 pm

Ride4fun wrote:
Sun Oct 24, 2010 11:46 am
Thank you for the trouble shooting guide. I found a Vista Cruise that is made for the 1500 GW. It is not like using the oem cruise control but for under $15.00, I can't complain. I will be using this for awhile.
My cruise control (CC) on the '97 worked the last time I tried it just to see if it worked, but Vista Cruise is my preferred method. Gives "ME" precise control.

Had one on my 1200 (no CC), got one on this trike, got used to using "grubbing screw" on Britt iron so it just seems natural, CC on bike (or trike) just never felt natural.
Make Courtesy your "Code of the Road" …

… & Have a Safe Trip!
:)

User avatar
Rambozo
Posts: 300
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade

Re: Cruise Control Failure

Post by Rambozo » Sat Jan 11, 2020 8:26 pm




Post Reply