solenoid?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
dph03
Posts: 56
Joined: Thu Jan 27, 2011 4:19 pm
Location: Harisburg, PA
Motorcycle: 1982 GL1100 Interstate

solenoid?

Post by dph03 » Thu May 24, 2018 9:23 am



Driving down the road and I smell plastic burning. Suddenly power goes out. I check the kill switch. all is good. I test battery, it is good. No power to the fusess. I jump the solenoid and it turned over. Every time I replace the solenoid fuss in it burns out instantly. Is the problem the solenoid?



User avatar
Maz
Posts: 527
Joined: Tue May 19, 2015 4:43 am
Location: Kent, UK
Motorcycle: 1975 GL1000K1
1976 CB500T
1979 CB750L
1990 Yamaha FJ1200
1993 Suzuki GS500E

Re: solenoid?

Post by Maz » Thu May 24, 2018 12:29 pm

The fuse on the solenoid (30A) is the main fuse for the bike. It feeds a few circuits, including the ignition coils. The solenoid shouldn't be drawing current until the start button is pressed. Time to get the wiring diagram out and start checking each circuit for shorts to ground. Initially though, check every wire and connector that you can see for shorts/bare conductors. Try to establish exactly what was burning/melting - that will point you in the right direction.
Maz
Ironically, Common Sense is the LEAST common of all senses!

DaveO430
Posts: 927
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: solenoid?

Post by DaveO430 » Thu May 24, 2018 12:38 pm

First thing to do is disconnect the voltage regulator. If that doesn't do it you have a short in the wiring. No the problem is not the solenoid.

User avatar
dph03
Posts: 56
Joined: Thu Jan 27, 2011 4:19 pm
Location: Harisburg, PA
Motorcycle: 1982 GL1100 Interstate

Re: solenoid?

Post by dph03 » Mon Jun 04, 2018 9:20 am

is there a test i can use to test the solenoid?
My 30 amp breaker blows as soon as I hookup the power up. I cannot find any obvious shorts. 2 of the 4 out posts has voltage.

User avatar
WingAdmin
Site Admin
Posts: 19413
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: solenoid?

Post by WingAdmin » Mon Jun 04, 2018 3:20 pm

dph03 wrote:
Mon Jun 04, 2018 9:20 am
is there a test i can use to test the solenoid?
My 30 amp breaker blows as soon as I hookup the power up. I cannot find any obvious shorts. 2 of the 4 out posts has voltage.
Here's a trick to at least get you part of the way. In place of the 30 amp fuse, hook up a 12 volt light.

When you have a short, the light will light up (instead of blowing yet another fuse), and the bulb itself will limit the current, so any short that exists won't melt anything or do damage.

When you find the short and correct it, the light will turn off, indicating that you've got the right cause.

User avatar
dph03
Posts: 56
Joined: Thu Jan 27, 2011 4:19 pm
Location: Harisburg, PA
Motorcycle: 1982 GL1100 Interstate

Re: solenoid?

Post by dph03 » Sat Jun 09, 2018 3:49 pm

How do I test the voltage regulator?

DaveO430
Posts: 927
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: solenoid?

Post by DaveO430 » Sun Jun 10, 2018 5:57 am

dph03 wrote:
Sat Jun 09, 2018 3:49 pm
How do I test the voltage regulator?
If the short goes away if you unplug it no testing is necessary, it's shorted.

User avatar
dph03
Posts: 56
Joined: Thu Jan 27, 2011 4:19 pm
Location: Harisburg, PA
Motorcycle: 1982 GL1100 Interstate

Re: solenoid?

Post by dph03 » Sun Jun 10, 2018 8:44 am

Can/should I ride it for a while without? My Honda shop ain't open today.

DaveO430
Posts: 927
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: solenoid?

Post by DaveO430 » Sun Jun 10, 2018 10:49 am

dph03 wrote:
Sun Jun 10, 2018 8:44 am
Can/should I ride it for a while without? My Honda shop ain't open today.
You can ride it until the battery goes dead, which won't be very far.

User avatar
dph03
Posts: 56
Joined: Thu Jan 27, 2011 4:19 pm
Location: Harisburg, PA
Motorcycle: 1982 GL1100 Interstate

Re: solenoid?

Post by dph03 » Fri Jun 15, 2018 12:15 am

FYI, it was the voltage Regulator/rectifier. Thanks!



Post Reply