Bike don't start. Starter just whizzes.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
Ivan1980goldwing
Posts: 7
Joined: Tue Jun 19, 2018 12:10 am
Location: Imperial beach
Motorcycle: 1980 GL1100

Bike don't start. Starter just whizzes.

Post by Ivan1980goldwing » Sat Jun 30, 2018 4:24 pm



I just bought a 1980 Honda goldwing gl1100. It was starting just fine on the first click and then all of a sudden a couple days ago I went to start the bike and the starter just whizzes and the solenoid just clicks. Any recommendations on what I could Do? I called a couple shops but no one wants to work on an old bike unfortunately.



User avatar
WingAdmin
Site Admin
Posts: 19633
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Bike don't start. Starter just whizzes.

Post by WingAdmin » Sat Jun 30, 2018 8:28 pm

Ivan1980goldwing wrote:
Sat Jun 30, 2018 4:24 pm
I just bought a 1980 Honda goldwing gl1100. It was starting just fine on the first click and then all of a sudden a couple days ago I went to start the bike and the starter just whizzes and the solenoid just clicks. Any recommendations on what I could Do? I called a couple shops but no one wants to work on an old bike unfortunately.
If the starter is turning but the engine is not, then chances are it is the sprag clutch. The sprags in the starter clutch get clogged with sludge due to poor oil flow in that area.

The best (simplest, cheapest) way to fix it is to pour a can of Seafoam into your oil. Then get the bike started - if you can get the starter to catch then great, if not, then you might need to bump start it. Go out and ride (gently, as the oil will be thinner) for an hour or two. Then come back, and while it's still warm, drain and replace the oil. In most cases, this will dissolve the sludge and solve the problem.

Ivan1980goldwing
Posts: 7
Joined: Tue Jun 19, 2018 12:10 am
Location: Imperial beach
Motorcycle: 1980 GL1100

Re: Bike don't start. Starter just whizzes.

Post by Ivan1980goldwing » Sat Jun 30, 2018 9:21 pm

Cool, I'll try that and let you know how it went. I appreciate it!

Ivan1980goldwing
Posts: 7
Joined: Tue Jun 19, 2018 12:10 am
Location: Imperial beach
Motorcycle: 1980 GL1100

Re: Bike don't start. Starter just whizzes.

Post by Ivan1980goldwing » Sat Jun 30, 2018 9:37 pm

I'm not able to bum start it unfortunately. It's in my back yard and the drive way is on an uphill.
What should I do if I pour the seafoam in and I can't get the starter to engage? Would I have to drop the engine to change the starter clutch out? Or is there a simpler way?

User avatar
RBGERSON
Posts: 3207
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Bike don't start. Starter just whizzes.

Post by RBGERSON » Sun Jul 01, 2018 7:34 am

Applying heat to the area of the sprang might loosen it up a heat gun or even a strong light bulb might do it. Another more involved method requires drilling a hole in a spot so you can squirt solvent right at the sprang's sprang's and plugs. Last pic shows a port added and the straw in the hole..Or as you said pull the engine.



.








HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

DaveO430
Posts: 1023
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Bike don't start. Starter just whizzes.

Post by DaveO430 » Sun Jul 01, 2018 12:29 pm

RBGERSON wrote:
Sun Jul 01, 2018 7:34 am
. Another more involved method requires drilling a hole in a spot so you can squirt solvent right at the sprang's sprang's and plugs. Last pic shows a port added and the straw in the hole..Or as you said pull the engine.


.GL1100 Starter Clutch Assembly.jpgcleaner holes.jpginspectionn port.jpginspectionn port.jpg
That ONLY works on GL1000s, 1100s do not have those holes in the rotor.

User avatar
terryt
Posts: 228
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: Bike don't start. Starter just whizzes.

Post by terryt » Sun Jul 01, 2018 12:46 pm

Ivan1980goldwing wrote:
Sat Jun 30, 2018 9:37 pm
I'm not able to bum start it unfortunately. It's in my back yard and the drive way is on an uphill.
What should I do if I pour the seafoam in and I can't get the starter to engage? Would I have to drop the engine to change the starter clutch out? Or is there a simpler way?
Is it not possible to push the bike up the drive then bump start it down the drive!

User avatar
terryt
Posts: 228
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: Bike don't start. Starter just whizzes.

Post by terryt » Sun Jul 01, 2018 12:53 pm

RBGERSON wrote:
Sun Jul 01, 2018 7:34 am
Applying heat to the area of the sprang might loosen it up a heat gun or even a strong light bulb might do it. Another more involved method requires drilling a hole in a spot so you can squirt solvent right at the sprang's sprang's and plugs. Last pic shows a port added and the straw in the hole..Or as you said pull the engine.


.GL1100 Starter Clutch Assembly.jpgcleaner holes.jpginspectionn port.jpginspectionn port.jpg
Those photo bring back some memories. I done that setup on a engine I had I bits posted them on n/g/w page a few years back. :)

Ivan1980goldwing
Posts: 7
Joined: Tue Jun 19, 2018 12:10 am
Location: Imperial beach
Motorcycle: 1980 GL1100

Re: Bike don't start. Starter just whizzes.

Post by Ivan1980goldwing » Sun Jul 01, 2018 1:03 pm

Is it not possible to push the bike up the drive then bump start it down the drive.

I'm not an experienced enough rider to do that. I only drove it around the block the first day I got it.

User avatar
eklimek
Posts: 378
Joined: Tue Feb 15, 2011 1:55 pm
Location: St Catharines Ontario Canada
Motorcycle: 81, 82, 83GL1100 in stasis, CB350f x many, (CB400f x2 -sold cb550 -sold) 2012 cbr250 gymkhana, 2017 cb500x daily driver

Re: Bike don't start. Starter just whizzes.

Post by eklimek » Sun Jul 01, 2018 1:05 pm

viewtopic.php?f=16&t=22207&p=129072#p122537


Trick is to put solvent on the sprague clutch rollers.

This worked for me and resurrected a gl1100 from being trashed for a $2,200 engine removal.

Ed

Ivan1980goldwing
Posts: 7
Joined: Tue Jun 19, 2018 12:10 am
Location: Imperial beach
Motorcycle: 1980 GL1100

Re: Bike don't start. Starter just whizzes.

Post by Ivan1980goldwing » Mon Jul 02, 2018 4:48 pm

So I'm going to end up pulling the engine out.
Sorry for these newbie questions.
Any tips on what not to do when I'm dropping it? I know I have to drain the coolant. Do I drain the motor oil as well?

User avatar
Wilcoy02
Posts: 953
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Bike don't start. Starter just whizzes.

Post by Wilcoy02 » Mon Jul 02, 2018 5:25 pm

Have you had the battery tested under load? Napa will check it out.Check the easy and cheap things before pulling an engine.

Ivan1980goldwing
Posts: 7
Joined: Tue Jun 19, 2018 12:10 am
Location: Imperial beach
Motorcycle: 1980 GL1100

Re: Bike don't start. Starter just whizzes.

Post by Ivan1980goldwing » Mon Jul 02, 2018 6:03 pm

The battery is fine.

User avatar
WingAdmin
Site Admin
Posts: 19633
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Bike don't start. Starter just whizzes.

Post by WingAdmin » Tue Jul 03, 2018 8:08 am

You could also try warming the area in and around the starter clutch. Use a hairdryer for 15-20 minutes and get the area around the starter clutch good and hot - it might be enough to soften the sludge and let the sprags engage.

User avatar
DenverWinger
Posts: 496
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: 1980 GL-1100 STD Vetter (2005-)
1993 GL-1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL-1000 (2002-2006) sold

Re: Bike don't start. Starter just whizzes.

Post by DenverWinger » Tue Jul 03, 2018 8:16 am

Invite a bunch of friends over, grill some burgers and hot dogs, and see if you can get them all to help push it up the grade and get it on the road where you can bump-start it.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

indianakid
Posts: 198
Joined: Sun Sep 26, 2010 5:28 pm
Location: long beach, ca
Motorcycle: 83 GL1100 I

Re: Bike don't start. Starter just whizzes.

Post by indianakid » Tue Jul 03, 2018 9:01 am

OK....... in your original post you stated that "It was starting just fine on the first click" normally a roller sprag clutch will skip or slip for a while prior to total failure. since you state that the problem occurred all of the sudden i am going to suggest to pull the starter and check the planetary gears as they have been known to fail (and that type of failure would be "all of the sudden") especially on some aftermarket starters and since you just purchased the bike it is possible a PO had replaced the starter with an aftermarket unit.

viewtopic.php?f=4&t=36613&p=220674&hili ... ar#p220674



Post Reply