Engine wont turn off


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
dsandoval1989
Posts: 5
Joined: Wed Jul 04, 2018 3:05 pm
Location: merced, ca
Motorcycle: 1981 Goldwing gl1100

Engine wont turn off

Post by dsandoval1989 » Wed Jul 04, 2018 3:22 pm



Hey, new to the forum and ive searched for as far as I can think. I have an '81 Goldwing gl100 that sat for 12 years. Picked it up for 500 so not complaining. I did the oil, coolant, and spark plug change. Turned the engine over by hand to make sure nothing was seized. New battery, starter, fuel filter, air filter, and started solenoid. I drained the tank and put fresh fuel in her. Hit the start button and she turned over after a few seconds. The right exhaust was blowing smoke so bad it looked like I hot boxed my garage. Turns out was a bad head gasket, so that was replaced. While I had the carb off I took the time to rebuild it using the randakk's carb rebuild kit and guide. After placing everything back together, turned her on. Bike wouldn't start at first so I sprayed some starting fluid into the carb, she cranked up, puffed smoke for about 10 seconds and then ran a little rough due to carbs not being synced. Now heres the weird part. Turned the kill switch to the off position, but the bike kept going. I then turned the key to the off position and removed it, however the bike kept going. I finally cut the fuel valve to off and she idled till she was out of fuel. What would cause it not to turn off like that? Any help is appreciated.



DaveO430
Posts: 1032
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Engine wont turn off

Post by DaveO430 » Thu Jul 05, 2018 5:03 am

Check the ground wire on the front coil mounting bolt.

dsandoval1989
Posts: 5
Joined: Wed Jul 04, 2018 3:05 pm
Location: merced, ca
Motorcycle: 1981 Goldwing gl1100

Re: Engine wont turn off

Post by dsandoval1989 » Thu Jul 05, 2018 8:20 am

I know this sounds bad but what would that look like?

User avatar
RBGERSON
Posts: 3207
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Engine wont turn off

Post by RBGERSON » Thu Jul 05, 2018 8:58 am

On the coil bracket there is a green wire that's the ground..also you be the ignition switch/wiring to and from it and starter pod switch..it's up front above the engine close to the front just follow a plug sire to it.

I didn't see anything about changing your timing belts that should be your next project before you try to start her again!!!!
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
Wilcoy02
Posts: 954
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Engine wont turn off

Post by Wilcoy02 » Thu Jul 05, 2018 9:59 pm

Change the belts ASAP.
Also write the date and mileage on the inside of the belt covers.

dsandoval1989
Posts: 5
Joined: Wed Jul 04, 2018 3:05 pm
Location: merced, ca
Motorcycle: 1981 Goldwing gl1100

Re: Engine wont turn off

Post by dsandoval1989 » Fri Jul 06, 2018 6:51 pm

Green wire is connected, no cuts or corrosion. I'm going to guess by starter pod you are referring to the kill switch/start button. it was junctioning properly before. I have taken it apart and cleaned it since the issue started. ill be replacing the timing belts this weekend. Had to get them ordered. As for then ignition switch, what would I be looking for?

dsandoval1989
Posts: 5
Joined: Wed Jul 04, 2018 3:05 pm
Location: merced, ca
Motorcycle: 1981 Goldwing gl1100

Re: Engine wont turn off

Post by dsandoval1989 » Fri Jul 06, 2018 7:20 pm

Question. The thin black wire that goes by the right cylinder head, im assuming that's a ground wire is it not? Following it, I found it screwed into the engine block in a spot accessible only by engine removal unless someone knows of another trick.

User avatar
Wilcoy02
Posts: 954
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Engine wont turn off

Post by Wilcoy02 » Fri Jul 06, 2018 8:34 pm

That wire sounds like the neutral switch.

User avatar
Maz
Posts: 545
Joined: Tue May 19, 2015 4:43 am
Location: Kent, UK
Motorcycle: 1975 GL1000K1
1976 CB500T
1979 CB750L
1990 Yamaha FJ1200
1993 Suzuki GS500E

Re: Engine wont turn off

Post by Maz » Sat Jul 07, 2018 1:51 am

The basic reason that it keeps running is that you are getting 12v on the feed wire to the coils all the time. You need to start tracing back from the coils to troubleshoot. One thought though, it's possible a previous owner has fitted a relay to provide a better feed to the coils. If so, and the relay is corroded, the contacts could stick in the closed position, which would give you exactly this problem.
Maz
Ironically, Common Sense is the LEAST common of all senses!

dsandoval1989
Posts: 5
Joined: Wed Jul 04, 2018 3:05 pm
Location: merced, ca
Motorcycle: 1981 Goldwing gl1100

Re: Engine wont turn off

Post by dsandoval1989 » Mon Jul 09, 2018 7:16 pm

So not really sure what happened. However, after unplugging kill switch harness connecter, ignition switch harness connector, rectifier harness connector, probing each one for continuity, and re-plugging all back in, kill switch is working properly and cutting engine off as well as the key.



Post Reply