Radio cuts out when braking


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
User avatar
Johnf1059
Posts: 49
Joined: Sun Aug 30, 2015 9:38 am
Location: Junction city, Ohio USA
Motorcycle: 1994 Honda Goldwing GL1500 Interstate

Radio cuts out when braking

Post by Johnf1059 » Fri Jul 06, 2018 9:04 pm



What would cause my radio to cut out usually when releasing the brake lever. I have a 94 GL1500 interstate with the factory radio. I installed a amp and new speakers. wired the amp straight to the battery for constant power and remote wire to the radio. I did this a couple of years ago and don’t remember the exact wiring scenario. Been putting up with it but it’s getting a little annoying. Any ideas? Thanks!


Anything goes when everything's gone!

User avatar
Uncle Fester
Posts: 1164
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: Radio cuts out when braking

Post by Uncle Fester » Sun Jul 08, 2018 1:51 am

If I am reading this right, you loose radio when applying the brakes ? If that is the case, given the added amplifier and speakers, I would say not enough alternator for everything you have running off the battery. Upgrade to a 95amp alt and all should be happy again.
Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do.
So throw off the bowlines.
Sail away from the safe harbor.
Catch the trade winds in your sails.
Explore,
Dream,
Discover!

Mark Twain

User avatar
RBGERSON
Posts: 3130
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Radio cuts out when braking

Post by RBGERSON » Mon Jul 09, 2018 7:43 am

I'd say wiring issues something shorting or loose??? Effected by brake lever movement and what it moves. Only on release???
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
Johnf1059
Posts: 49
Joined: Sun Aug 30, 2015 9:38 am
Location: Junction city, Ohio USA
Motorcycle: 1994 Honda Goldwing GL1500 Interstate

Re: Radio cuts out when braking

Post by Johnf1059 » Tue Jul 10, 2018 5:52 am

I believe it is when the brake light switch is making and braking contact. It does it with hand and foot brakes.
Anything goes when everything's gone!

User avatar
WingAdmin
Site Admin
Posts: 19233
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Radio cuts out when braking

Post by WingAdmin » Tue Jul 10, 2018 1:13 pm

That sounds then like a bad ground. The radio's ground connection is broken (or partially broken), but it is also connected to the ground for the brake lights - both the brake lights and the radio use the G100 ground point as well as the C192 ground distribution tap.

When the brake lights are off, the ground works good enough. But when the brake lights go on, they use up whatever current capacity the ground point can handle, and the radio doesn't have enough ground to operate.

I would start by checking G100 and check it for corrosion or damage.

G100
G100

If that checks OK, check out C192, it is an orange connector on the left side of the tank behind the left cover. It's wrapped in electrical tape, so you will have to uncover it. It is a common failure point for bad grounds.

C192
C192


C192
C192


User avatar
Johnf1059
Posts: 49
Joined: Sun Aug 30, 2015 9:38 am
Location: Junction city, Ohio USA
Motorcycle: 1994 Honda Goldwing GL1500 Interstate

Re: Radio cuts out when braking

Post by Johnf1059 » Fri Jul 13, 2018 10:28 am

Thanks I will check both grounding points when I get the time. I’ll let yas know what I find.


Anything goes when everything's gone!

Post Reply