At wits end . . . .


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
User avatar
Uncle Fester
Posts: 1164
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

At wits end . . . .

Post by Uncle Fester » Wed Jul 11, 2018 3:24 am



Okay, back on June 21st the wife and I took the Wing to Denver Co from our home in OkCity Ok. The route was straight forward , I-35 to I-70 to Denver. Should be no issues, right ? We where pulling our trailer, and fought a fair head wind, but a over all nice day for a ride, or so we thought.

Just shy of Wichita Ks, the bike lost power on me, trying to shut down. I squeezed the clutch in, reved the motor, it sputtered and then reved fine and away we went. I stopped and got fuel there in Wichita, got back on the highway and headed for the next stop, Salina Ks. As we approached Salina, the bike did it again, only this time the motor did shut off, but fired right up when I let the clutch out, so again, off we went. Again, stopped for fuel, got back on the highway and headed for Colby Ks. About 30 miles shy of Colby, the bike again shut down, but this time would not restart, so we pulled off on to the shoulder, I checked a few items, took seat off, tested for fuel by pulling the fuel line at the pump and hitting the starter button, strong fuel shot. While seat was off, felt around for anything excessively how, none found, so I called my GWRRA tow plan and arranged a tow. About 15 min before the tow got there, I tried to start it again, just to see, and it fired right off and went to a smooth idle. As it was now about 10 pm and the tow driver had already confirmed being on his way, I decided to let him tow us in to Colby where we spent the night. The next morning, the bike started fine, so we fueled up and headed for Denver. We got about 30 miles down the road, about 10 miles shy of Goodland Ks, when the bike then shut down for good. We sat on the side of the highway for two hours, no tow available because we used it the day before. Finally two riders stopped to check on us, we could not figure it out either, so they towed us via strap into Goodland and I was able to call a Club Brother with a truck and trailer to rescue us.
The bike has not restarted sense then. I talked to a friend and trusted mechanic here in Okc, he thought maybe the Bank Angle Sensor went bad, he has a good running GL1500, so he took his B.A.S off his bike, I plugged it in to my bike, no go. I even tried my B.A.S on his bike, still started right up, so it APPEARS that is not it, now he is suggesting the CDI might be bad, what are the thoughts here on that ? Any other ideas what to look at/for?
Thanks in advance everyone !


Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do.
So throw off the bowlines.
Sail away from the safe harbor.
Catch the trade winds in your sails.
Explore,
Dream,
Discover!

Mark Twain

User avatar
DenverWinger
Posts: 331
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: 1980 GL-1100 STD Vetter (2005-)
1993 GL-1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL-1000 (2002-2006) sold

Re: At wits end . . . .

Post by DenverWinger » Wed Jul 11, 2018 6:46 am

Got spark? Could be the pulse gen was failing and finally went...
They say 98% of all Hardleys ever made are still on the road..... The other 2% made it home. :lol:
(I stole this from somebody on another GW site...) :roll:

User avatar
virgilmobile
Posts: 8414
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: At wits end . . . .

Post by virgilmobile » Wed Jul 11, 2018 11:04 am

Even tho you you had good fuel at the seat,it may not be making it to the carbs.
My first suspect is the vacuum fuel valve/vacuum line feeding it.

User avatar
someone548
Posts: 117
Joined: Thu Jul 07, 2016 7:02 pm
Location: Tullahoma, TN
Motorcycle: 1995 Goldwing Aspencade

Re: At wits end . . . .

Post by someone548 » Wed Jul 11, 2018 11:37 am

The problem sounds fuel related to me based on your description. The fuel valve would be the best place to start. The fuel pump is also still possible if it is intermittent. Definitely check those connections.

User avatar
Uncle Fester
Posts: 1164
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: At wits end . . . .

Post by Uncle Fester » Wed Jul 11, 2018 3:07 pm

I did check the fuel pump connections again after I got it home, wires all appear good, I also replaced the fuel filter as it was old and dirty (and cheap !) and so far still won’t start.
I have not checked spark yet as it has been hellish hot here and I do not have a garage or covered area to take the body apart and work on it. I will take that next step this weekend though if nothing else works.
Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do.
So throw off the bowlines.
Sail away from the safe harbor.
Catch the trade winds in your sails.
Explore,
Dream,
Discover!

Mark Twain

User avatar
CrystalPistol
Posts: 454
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1985 GL1200A
1997 GL1500SE Lehman Trike

Re: At wits end . . . .

Post by CrystalPistol » Wed Jul 11, 2018 4:07 pm

Did you try just loosening fuel filler cap. Vent can get blocked leading fuel pump to pump until it can't overcome vacuum … fuel flow stops.
Image

User avatar
Uncle Fester
Posts: 1164
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: At wits end . . . .

Post by Uncle Fester » Wed Jul 11, 2018 6:34 pm

Yep, had that issue before, was first on the list of to check, sorry I forgot to mention it before now. Some times it is the simplest stupid things that cause the biggest issues.
Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do.
So throw off the bowlines.
Sail away from the safe harbor.
Catch the trade winds in your sails.
Explore,
Dream,
Discover!

Mark Twain

User avatar
Bluewaterhooker0
Posts: 937
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: At wits end . . . .

Post by Bluewaterhooker0 » Wed Jul 11, 2018 8:18 pm

1) I would check fuel petcock, or just by pass it and see if it starts and problem is gone.
2) Check the kill switch or the screw connections to the kill switch.
3) Connect fuel pump in a closed loop feeding fuel back into the tank, so that you can run it for an extended period of time to check for any, or intermittent operation. Power directly off of an auto battery. Bike battery isn't big enough.
4) Check side stand switch

User avatar
MikeB
Posts: 2104
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: At wits end . . . .

Post by MikeB » Wed Jul 11, 2018 11:47 pm

Bluewaterhooker0 wrote:
Wed Jul 11, 2018 8:18 pm
1) I would check fuel petcock, or just by pass it and see if it starts and problem is gone.
2) Check the kill switch or the screw connections to the kill switch.
3) Connect fuel pump in a closed loop feeding fuel back into the tank, so that you can run it for an extended period of time to check for any, or intermittent operation. Power directly off of an auto battery. Bike battery isn't big enough.
4) Check side stand switch
That is all I can think of as well. Fuel Petcock being the number one suspect.
MikeB
Tacoma, WA, USA

User avatar
someone548
Posts: 117
Joined: Thu Jul 07, 2016 7:02 pm
Location: Tullahoma, TN
Motorcycle: 1995 Goldwing Aspencade

Re: At wits end . . . .

Post by someone548 » Thu Jul 12, 2018 5:34 am

I did check the fuel pump connections again after I got it home, wires all appear good
Hate to rail on this point, but the smoke came from somewhere, most likely the wires. Some digging and disassembly will likely be required. If not the wires, then an electrical component. The fuel filter for example would not have caused smoke to come from the bike.

User avatar
themainviking
Posts: 3140
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: At wits end . . . .

Post by themainviking » Thu Jul 12, 2018 6:15 am

someone548 wrote:
Thu Jul 12, 2018 5:34 am

Hate to rail on this point, but the smoke came from somewhere, most likely the wires. Some digging and disassembly will likely be required. If not the wires, then an electrical component. The fuel filter for example would not have caused smoke to come from the bike.
He did not mention any smoke. Did you get the smoke angle from a different thread?
It ain't about the destination - it's all about the journey

Image

User avatar
someone548
Posts: 117
Joined: Thu Jul 07, 2016 7:02 pm
Location: Tullahoma, TN
Motorcycle: 1995 Goldwing Aspencade

Re: At wits end . . . .

Post by someone548 » Thu Jul 12, 2018 7:55 am

He did not mention any smoke. Did you get the smoke angle from a different thread?
Woops, wrong thread. Teach me to post before I've had my coffee. Please disregard.

User avatar
themainviking
Posts: 3140
Joined: Wed Sep 29, 2010 6:59 pm
Location: North Bay, Ontario, Canada
Motorcycle: 2009 GL1800 AD
1987 Harley Softail Custom
1974 Harley FLH (sold)
1965 Harley FLHE (sold)
1957 Harley Chopper (sold)

Re: At wits end . . . .

Post by themainviking » Thu Jul 12, 2018 10:11 am

someone548 wrote:
Thu Jul 12, 2018 7:55 am

Woops, wrong thread. Teach me to post before I've had my coffee. Please disregard.
:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

This is most of the forum laughing "WITH YOU" over this....
It ain't about the destination - it's all about the journey

Image

User avatar
NOVAwing
Posts: 123
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: At wits end . . . .

Post by NOVAwing » Thu Jul 12, 2018 3:41 pm

someone548 wrote:
Thu Jul 12, 2018 5:34 am
I did check the fuel pump connections again after I got it home, wires all appear good
Hate to rail on this point, but the smoke came from somewhere, most likely the wires. Some digging and disassembly will likely be required. If not the wires, then an electrical component. The fuel filter for example would not have caused smoke to come from the bike.
This was meant for my thread it seems.
These things happen.

I wish the OP luck, I know the feeling bro! Following along here also.

NOVAwing

User avatar
NOVAwing
Posts: 123
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: At wits end . . . .

Post by NOVAwing » Fri Jul 13, 2018 9:43 am

Uncle Fester wrote:
Wed Jul 11, 2018 3:24 am
Okay, back on June 21st the wife and I took the Wing to Denver Co from our home in OkCity Ok. The route was straight forward , I-35 to I-70 to Denver. Should be no issues, right ? We where pulling our trailer, and fought a fair head wind, but a over all nice day for a ride, or so we thought.

Just shy of Wichita Ks, the bike lost power on me, trying to shut down. I squeezed the clutch in, reved the motor, it sputtered and then reved fine and away we went. I stopped and got fuel there in Wichita, got back on the highway and headed for the next stop, Salina Ks. As we approached Salina, the bike did it again, only this time the motor did shut off, but fired right up when I let the clutch out, so again, off we went. Again, stopped for fuel, got back on the highway and headed for Colby Ks. About 30 miles shy of Colby, the bike again shut down, but this time would not restart, so we pulled off on to the shoulder, I checked a few items, took seat off, tested for fuel by pulling the fuel line at the pump and hitting the starter button, strong fuel shot. While seat was off, felt around for anything excessively how, none found, so I called my GWRRA tow plan and arranged a tow. About 15 min before the tow got there, I tried to start it again, just to see, and it fired right off and went to a smooth idle. As it was now about 10 pm and the tow driver had already confirmed being on his way, I decided to let him tow us in to Colby where we spent the night. The next morning, the bike started fine, so we fueled up and headed for Denver. We got about 30 miles down the road, about 10 miles shy of Goodland Ks, when the bike then shut down for good. We sat on the side of the highway for two hours, no tow available because we used it the day before. Finally two riders stopped to check on us, we could not figure it out either, so they towed us via strap into Goodland and I was able to call a Club Brother with a truck and trailer to rescue us.
The bike has not restarted sense then. I talked to a friend and trusted mechanic here in Okc, he thought maybe the Bank Angle Sensor went bad, he has a good running GL1500, so he took his B.A.S off his bike, I plugged it in to my bike, no go. I even tried my B.A.S on his bike, still started right up, so it APPEARS that is not it, now he is suggesting the CDI might be bad, what are the thoughts here on that ? Any other ideas what to look at/for?
Thanks in advance everyone !
This looks fairly similar to what I just went through. A week of no riding to find the issue was a 5 min repair of the kill switch wires!

Mine had come loose, then I find the kill switch is worn out, so I hot wired the 2 wires together. Ignition is now all done by the key.

Have you opened and checked your kill switch?

Worth looking into for sure!

Good luck,
NOVAwing

User avatar
Uncle Fester
Posts: 1164
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: At wits end . . . .

Post by Uncle Fester » Fri Jul 13, 2018 11:03 pm

I am out with the wife for a late supper right now, but will check the kill switch when I get home tonight or first thing in the AM as that is a easy check.


Twenty years from now you will be more disappointed by the things you didn’t do than by the ones you did do.
So throw off the bowlines.
Sail away from the safe harbor.
Catch the trade winds in your sails.
Explore,
Dream,
Discover!

Mark Twain

Post Reply