86 gl1200i burping bogging at liftoff


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
Pats73Fan
Posts: 5
Joined: Sat Jul 28, 2018 12:14 pm
Location: Ossipee, NH
Motorcycle: 1986 GL1200I Interstate

86 gl1200i burping bogging at liftoff

Post by Pats73Fan » Sat Jul 28, 2018 12:36 pm



Let me preface my first post with a Massive shot to my ego and seeking forgiveness from my friends and family for my past man-splainin and know it all attitude. πŸ˜πŸ˜‡
I just found this 86 gl1200i w 19k mi one owner from a navy vet (I wont hold that against him;) go Army i kid, i kid.
I ASS-U-Me d the mice nests in the fairing and packed up under carb plenum after sitting for 2 -3 yrs. would be my only hurdles
Ive had the carbs off 2wice and woulda bet the farm this stumble would have been cured 😭
I just received the stupid air cut off diaphragm (it looked perfect btw) ill eat my hat if thats the culprit. ive replaced the jets gaskets idle jets (turned out 2.25 ish) plug boots plugs filters fuel line some vac tubing.... any ideas would GREATLY be appreciated to save my marriage its taken 20 hrs+ away from rebuilding our house πŸ˜£πŸ˜žπŸ˜” βœŒπŸ™



DaveO430
Posts: 973
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: 86 gl1200i burping bogging at liftoff

Post by DaveO430 » Sun Jul 29, 2018 7:32 am

Did you clean the carbs when you had them off? There are air and fuel passages that go through them in several directions and they all must be cleaned and verified open.

Pats73Fan
Posts: 5
Joined: Sat Jul 28, 2018 12:14 pm
Location: Ossipee, NH
Motorcycle: 1986 GL1200I Interstate

Re: 86 gl1200i burping bogging at liftoff

Post by Pats73Fan » Sun Jul 29, 2018 2:19 pm

I did sir 1st time off I super cleaned them then when that didnt help I got a rebuild kit and did it again w new jets and gaskets πŸ™„πŸ˜­

User avatar
CrystalPistol
Posts: 527
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1985 GL1200A
1997 GL1500SE Lehman Trike

Re: 86 gl1200i burping bogging at liftoff

Post by CrystalPistol » Thu Aug 02, 2018 12:25 pm

burping bogging at liftoff
Too many tacos & bad beer.
Image

User avatar
virgilmobile
Posts: 8644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 gl1200i burping bogging at liftoff

Post by virgilmobile » Thu Aug 02, 2018 3:03 pm

Accelerator pump?
If you add 1/4"choke" does it do exactly the same.
Is there plenty if torque after it catches?
Like pulling your arms loose torque.
Are the slide diaphragms free from pinholes and move butter smooth.
Watch the slides with a mirror.Do they all jump the same when the throttle blipped?

Midnightspeeder
Posts: 3
Joined: Fri Aug 03, 2018 12:25 am
Location: Washington
Motorcycle: 1984 GL1200 Aspencade

Re: 86 gl1200i burping bogging at liftoff

Post by Midnightspeeder » Fri Aug 03, 2018 12:30 am

I'm going to jump in on this thread because I just made an account to ask this same question. Having the same problem this guy is describing. It popped up outta nowhere so I decided it was time to clean the carbs. I discovered a bad intake pipe o ring as well as a torn carburetor slide. So I replaced those, gave the whole assembly a good cleaning, reinstalled and sync'd the carburetors. Still no dice man! Threw on some new spark plugs too for shits n giggles and it still isn't happy. I might look into the accelerator pump like a previous poster said because the slightest bit of choke cures it. But if I leave the choke open like that it kills the idle when coming to a stop. It definitely lacks the instant giddy-up so I'll check the accelerator pump.

Midnightspeeder
Posts: 3
Joined: Fri Aug 03, 2018 12:25 am
Location: Washington
Motorcycle: 1984 GL1200 Aspencade

Re: 86 gl1200i burping bogging at liftoff

Post by Midnightspeeder » Fri Aug 03, 2018 12:32 am

After some brief research, I found out our 1200's don't have an accelerator pump :evil: crap...

Midnightspeeder
Posts: 3
Joined: Fri Aug 03, 2018 12:25 am
Location: Washington
Motorcycle: 1984 GL1200 Aspencade

Re: 86 gl1200i burping bogging at liftoff

Post by Midnightspeeder » Tue Aug 07, 2018 8:10 pm

Update to help with detective work and keep this thread alive. I've just added some seafoam to the tank so we'll see if there's any improvement. I just did an extensive check for vacuum leaks and I had none. At this point I think it's fuel related. Next on the list is a new fuel filter and i'll test the fuel pump. Is it normal for the pump to click loudly? If I touch it I can feel the whole thing jolt as it clicks along.

User avatar
virgilmobile
Posts: 8644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 86 gl1200i burping bogging at liftoff

Post by virgilmobile » Wed Aug 08, 2018 6:57 am

The loud clicking is normal as the pump ages.It also is most likely to fail at the most unlikley time.
There is a rubber damper inside the pump housing that's bout gone.It keeps the piston from slamming to the bottom of the housing.I've heard of piston getting stuck from pieces of the old damper and not pumping fuel.
With GREAT difficulty,I have disassembled one and replaced this damper to restore the normal operation.The pump should be quiet when thumping..



Post Reply