82 GL1100I questions re fan and backfiring


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
OTTERCOMET
Posts: 29
Joined: Sat Jul 11, 2015 4:13 pm
Location: WHITBY ONTARIO CANADA
Motorcycle: 1982 GL1100 INTERSTATE

82 GL1100I questions re fan and backfiring

Post by OTTERCOMET » Mon Aug 06, 2018 12:26 pm



I'm restoring an 82 Interstate.
The timing belts have been replaced and the front and rear brake system have been rebuilt.
Carbs rebuilt with Randakk's kit. Bike now starts easily and runs fairly smoothly. The carbs have been out a second time to reset the floats as it was running rich - seems better now.

Two concerns remain:

The fan is not cutting in. I have had the plug off the switch and shorted the connectors with the ignition in the on position and the fan operates. My concern is that I have no idea how long the bike should idle (5 mins, 10 mins, 15 mins) before I would expect the fan to operate -the gauges don't work as I have yet to order Wing Admin's 7 volt relay - so I can't tell if it is getting too hot. Don't want to seize the motor after all this work!!

Second concern is an intermittent backfire on the left bank - can't tell if it is 2 or 4.
When I replaced the timing belts I had everything locked down so I am sure nothing slipped but the cogs on one belt did not line up perfectly (Gates belts) so one cam wheel had to move maybe half a cog to seat the belt.

Info relative to both concerns would be greatly appreciated



User avatar
RBGERSON
Posts: 3166
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 82 GL1100I questions re fan and backfiring

Post by RBGERSON » Mon Aug 06, 2018 1:32 pm

1/2 cog not a problem more than 1 is..

temp hard to say..bike, air temp, mix used etc. etc. but if I remember correctly 180 to 200 the thermo opens so a bit above that I'd say the fan should come on..
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

OTTERCOMET
Posts: 29
Joined: Sat Jul 11, 2015 4:13 pm
Location: WHITBY ONTARIO CANADA
Motorcycle: 1982 GL1100 INTERSTATE

Re: 82 GL1100I questions re fan and backfiring

Post by OTTERCOMET » Mon Aug 06, 2018 4:27 pm

Thanks, found the fan switch operating temp 208 - 219 F and the thermostat is 179 - 190 F.
Would like your opinion on a test method as my gauges aren't working. I can force a digital meat thermometer probe between the spark plug cap and the intake manifold - do you think this will be accurate enough to let me determine if the fan cuts in. I am concerned about overheating and causing damage?

User avatar
Wilcoy02
Posts: 912
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: 82 GL1100I questions re fan and backfiring

Post by Wilcoy02 » Mon Aug 06, 2018 5:14 pm

go to top of page and hit manuals. It shows how to test thermostat etc...

User avatar
RBGERSON
Posts: 3166
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 82 GL1100I questions re fan and backfiring

Post by RBGERSON » Tue Aug 07, 2018 7:47 am

If both are not working 99% it's the regulator assuming they are both plugged in..You need to replace it.


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Post Reply