Instrument cluster problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
cwatts9929
Posts: 19
Joined: Sat Sep 09, 2017 10:58 pm
Location: Headland Alabama
Motorcycle: 1989-1994 GL1500SE

Instrument cluster problems

Post by cwatts9929 » Sat Aug 11, 2018 11:35 pm



I have a 1989 gl1500 Goldwing with 1994 se plastic.
Someone put a 1994 A-SE instrument cluster in it, the problem with this, is it has a two wire tach, and must have three wire dash. Must come from 88 or 89 model year. Is there a way to make it work? I also think there is other differences too. My neutral light, and OD light also don't work.Any help would be appreciated.



User avatar
Erdeniz Umman
Posts: 678
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: Instrument cluster problems

Post by Erdeniz Umman » Sun Aug 12, 2018 12:56 am

For tachometer you should find and use the 3 wire one, which uses ignition coil pulses on 88 and 89 models.

The 2 wire one uses the ECU signals, which is available on 1990-2000 models.

For the N and OD lights, they should work if they are connected and bulbs are good, as far as I have examined both circuit diagrams.

cwatts9929
Posts: 19
Joined: Sat Sep 09, 2017 10:58 pm
Location: Headland Alabama
Motorcycle: 1989-1994 GL1500SE

Re: Instrument cluster problems

Post by cwatts9929 » Sun Aug 12, 2018 1:09 am

Do I need to get a complete instrument cluster, or can I get just the 3 wire tach

User avatar
Erdeniz Umman
Posts: 678
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: Instrument cluster problems

Post by Erdeniz Umman » Sun Aug 12, 2018 1:27 am

You will only need to get the 3 wire tach. And then follow the circuit diagram for its connections up to the ignition coil. Especially check the Yel/Blu wire since there may be differences through the connectors.
The other two wires are ground and +12V, the ground wire is already there, for the +12V you will need to splice the Blk/Brn wire in the cluster and make the third wire by yourself.

cwatts9929
Posts: 19
Joined: Sat Sep 09, 2017 10:58 pm
Location: Headland Alabama
Motorcycle: 1989-1994 GL1500SE

Re: Instrument cluster problems

Post by cwatts9929 » Sun Aug 12, 2018 1:39 am

Thank you very much for your help. I was wondering if I would have a problem with the neutral light and the overdrive light because of the same reason?

User avatar
Erdeniz Umman
Posts: 678
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: Instrument cluster problems

Post by Erdeniz Umman » Sun Aug 12, 2018 1:51 am

The N and OD light problems should not be because of the instrument cluster differences, however you should check the connectors for correct connection according to the circuit diagram.

Also, old Honda models like Transalp had used 3 wire tachometer, so I am not hundred percent sure but, might be used on the GL1500 after some calibration and modification. Just keep in mind if you can't find a GL1500 tachometer.

cwatts9929
Posts: 19
Joined: Sat Sep 09, 2017 10:58 pm
Location: Headland Alabama
Motorcycle: 1989-1994 GL1500SE

Re: Instrument cluster problems

Post by cwatts9929 » Sun Aug 12, 2018 1:55 am

Thank you very much, I think I found one online. I just have to get it when I get paid, thank you very much.



Post Reply