Engine noise


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
richheavlin
Posts: 7
Joined: Tue Jul 10, 2018 10:24 pm
Location: West Branch, MI
Motorcycle: 1986 Goldwing GL1200 Interstate

Engine noise

Post by richheavlin » Sun Aug 26, 2018 10:59 pm



So I finished up my alternator conversion last night and took the wing for a ride today. Last night I noticed a noise in the engine. Seems to be coming from the lower front. Had a couple longtime Goldwing riders listen to it and they said there was nothing to worry about, but I’m concerned.

Please listen to this video and give me your thoughts.





Everything looked good when I had the covers off but I guess since I’ve never seen one before I might have missed something.

Thanks All!



User avatar
Aussie81Interstate
Posts: 1022
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: Engine noise

Post by Aussie81Interstate » Mon Aug 27, 2018 6:38 am

That doesn't sound right to me - what did you do to the front of the motor?

richheavlin
Posts: 7
Joined: Tue Jul 10, 2018 10:24 pm
Location: West Branch, MI
Motorcycle: 1986 Goldwing GL1200 Interstate

Re: Engine noise

Post by richheavlin » Mon Aug 27, 2018 6:45 am

All I did was pull the front covers, hole saw a hole in the center where they come together and add a pulley to the front of the crank. Even made sure to torque the pulley to 55ft lb, that’s what I found here for the spec.

User avatar
landisr
Posts: 580
Joined: Tue Jul 28, 2009 12:18 pm
Location: Gilbert, AZ
Motorcycle: 1976 GL1000
1976 GL1000LTD
1994 GL1500A

Re: Engine noise

Post by landisr » Mon Aug 27, 2018 9:11 am

Perhaps the alternator belt is too tight and it's putting undue side stress on the crankshaft?

Ron in AZ
Beam me up, Scotty. There's no intelligent life down here.

User avatar
Rednaxs60
Posts: 1863
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Engine noise

Post by Rednaxs60 » Mon Aug 27, 2018 10:12 am

Some work to do. If this noise was not there before the conversion, recommend going back to the start. Undo what you have done and reinstall. Check the timing of the engine with the covers off, did you change the belts or such? Is the pulley contacting the timing belt covers?

Good luck.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

User avatar
Wilcoy02
Posts: 954
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Engine noise

Post by Wilcoy02 » Mon Aug 27, 2018 5:33 pm

Disconnect the alt belt. to see if the noise goes away.



Post Reply