fuel pump maybe


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
rhinohorn
Posts: 3
Joined: Mon Jun 04, 2012 6:23 pm
Location: Little Rock, Arkansas
Motorcycle: 1997 1500 aspencade

fuel pump maybe

Post by rhinohorn » Sun Sep 09, 2018 3:12 pm



ok it started when i noticed that i was not getting any top speed out of the 1500 , it acted like it was starving and if i just eased up it ran on but never got the top back,, i thought maybe air ,fuel ,so i tried some sea foam..with no help . i was on the free way and i got over out of the way for a crotch rocket and i hit a nice bump and i was dead in the water so to speak , so now i am on the side of the road in the middle of no where at midnight , i tried turning the key off and starting it with no luck , i started checking fuses .. nothing i thought relays so i got my little bag out and started swapping them out the ones i thought where maybe the right one . so it hit me fuel pump . so i had a trick to try i took out a rag dipped it in the gas tank and put it over my air intake , , it fired up so i new or i thought i new . now i am thinking pump maybe relay so i though it by pass the out and try the pump straight battery and it worked all most i got it about 20 mile from home i stopped at a friend to have a drink and a nap and i got up and with no luck it wood not start so i hooked back up the battery and it still wood not start i had it trailed home and i started ordering parts like a fuel pump and i got a relay from ebay and lay down sensor,, still no luck , i am at a lose i read on the forum not to hook up a jumper with out unhooking the power from the pump i new i made a big one then , please can some one try to tell me what can i do,, i need help please
and thanks for your time . i just want to ride . i am not used to these box cars ,



User avatar
Erdeniz Umman
Posts: 731
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: fuel pump maybe

Post by Erdeniz Umman » Sun Sep 09, 2018 3:56 pm

Did you also check the petcock, fuel filter and gas tank cap?

User avatar
AZgl1800
Posts: 1330
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800

Re: fuel pump maybe

Post by AZgl1800 » Sun Sep 09, 2018 3:58 pm

do NOT ever connect a jumper to that fuel pump B+ lead until AFTER you disconnect that jumper.

if you don't, you will fry the ECM

connect a 3 ft peice of hose to the pump outlet, jumper the B+ lead.
it should pump a cup full of fuel in 15 seconds or less.

the output pressure is less than 4 lbs,
~John

User avatar
bluthundr31
Posts: 233
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: fuel pump maybe

Post by bluthundr31 » Mon Sep 10, 2018 3:10 pm

THERE IS NO RELAY FOR THE FUEL PUMP ON THE '97. The ECM provides power to the fuel pump when the start button is pushed and the key on.

You replaced the fuel pump? Did you get an OEM pump, , or is it an aftermarket fuel pump (what make/model/spec.s).

As Erdeniz states, , , check the fuel filter and make sure the gas cap "vents" properly. Clogged filter will starve the carbs, , , and a gas cap that doesn't vent properly will not let the pump suck out the gas to feed the carbs. BOTH are easy enough fixes.

If you do a direct power jumper to the fuel pump, be cautious that you don't fry that ECM, as John says.



Post Reply