no tail lights no brake lights


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
rossg
Posts: 5
Joined: Mon Sep 10, 2018 1:19 pm
Location: United States
Motorcycle: 1987 gl1200

no tail lights no brake lights

Post by rossg » Mon Sep 10, 2018 1:44 pm



i have a 87 gl1200 i have low power to the 3rd fuse in the fuse box about 11 volts. if apply 12 volts tail lights come on. i'm at a loss to figure out why i don't have 12 volts at the fuse block any help is appreciated.



User avatar
virgilmobile
Posts: 8697
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: no tail lights no brake lights

Post by virgilmobile » Mon Sep 10, 2018 2:55 pm

With your meter,probe both sides of the fuse with the key on...trying to get the tail lights to light up.
Does the 11 volts go-to zero on both sides?

rossg
Posts: 5
Joined: Mon Sep 10, 2018 1:19 pm
Location: United States
Motorcycle: 1987 gl1200

Re: no tail lights no brake lights

Post by rossg » Tue Sep 11, 2018 1:51 pm

virgilmobile wrote:
Mon Sep 10, 2018 2:55 pm
With your meter,probe both sides of the fuse with the key on...trying to get the tail lights to light up.
Does the 11 volts go-to zero on both sides?
well actually it has no power I back traced it to a brown wire at a plug on the left side no power anywhere could not figure out where that brown wire goes.

User avatar
virgilmobile
Posts: 8697
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: no tail lights no brake lights

Post by virgilmobile » Tue Sep 11, 2018 2:23 pm

That brown wire comes out of the ignition switch.If you turn the switch to "P" (park) position does the tail light come on?It's a diode protected feed from the other set of contacts in the ignition switch to feed the tail lamps only.
It wouldn't be uncommon to have a bad ignition switch.

rossg
Posts: 5
Joined: Mon Sep 10, 2018 1:19 pm
Location: United States
Motorcycle: 1987 gl1200

Re: no tail lights no brake lights

Post by rossg » Wed Sep 12, 2018 10:23 am

virgilmobile wrote:
Tue Sep 11, 2018 2:23 pm
That brown wire comes out of the ignition switch.If you turn the switch to "P" (park) position does the tail light come on?It's a diode protected feed from the other set of contacts in the ignition switch to feed the tail lamps only.
It wouldn't be uncommon to have a bad ignition switch.
only the headlight dash lights and front marker lights come on. I also noticed the tach temp and fuel gauges are not working.

User avatar
virgilmobile
Posts: 8697
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: no tail lights no brake lights

Post by virgilmobile » Wed Sep 12, 2018 2:00 pm

Question..does your Tach work?
It uses the same power as the temp/fuel gauges

rossg
Posts: 5
Joined: Mon Sep 10, 2018 1:19 pm
Location: United States
Motorcycle: 1987 gl1200

Re: no tail lights no brake lights

Post by rossg » Wed Sep 12, 2018 3:05 pm

virgilmobile wrote:
Wed Sep 12, 2018 2:00 pm
Question..does your Tach work?
It uses the same power as the temp/fuel gauges
No it does not.

User avatar
virgilmobile
Posts: 8697
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: no tail lights no brake lights

Post by virgilmobile » Wed Sep 12, 2018 3:20 pm

Ok.Heres a wild guess..just because the schematic is tough to follow on my phone screen...
Remove the left pocket and the narrow shelter cover to the right of it..Look in the bottom of the pocket on the inside..
You will see a bunch of wires going into a plug..It's the faring interconnect to the bikes harness..You will see the bikes plug between the faring and the frame...
Turn on the key..reach down to the bikes side and wiggle the plug..Very vigerously
..wastch and see if anything comes back on...
I do remember that my 1200 had corrosion in this plug.

rossg
Posts: 5
Joined: Mon Sep 10, 2018 1:19 pm
Location: United States
Motorcycle: 1987 gl1200

Re: no tail lights no brake lights

Post by rossg » Tue Sep 18, 2018 1:33 pm

found the issue it was another bad fuse that i replaced. i powered up the tail lights of another circuit didn't want to slice open the harness to find the actual problem.



Post Reply