Reverse-not so much


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
veryblue96
Posts: 5
Joined: Tue Feb 16, 2010 3:22 pm
Location: placerville
Motorcycle: 1996 GL1500 Aspencade

Reverse-not so much

Post by veryblue96 » Tue Sep 11, 2018 11:49 am



I just finished replacing the rear master cylinder on my 1996 1500. Started up the bike, kick stand up, pulled the reverse handle up-neutral light goes off, the "R" is lit but no reverse when I push the button-only clicking from the relay adjacent to forward side of the battery. Looked at the big book and the owners manual. Not really clear as which relay(s) are involved with the reverse. Also, the manual shows two 5amp fuses in the area of the rear side of the battery-not on this bike. There are two relays. If you have figured out something like this problem I could use your ideas. Thanks. :?:



User avatar
virgilmobile
Posts: 8559
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Reverse-not so much

Post by virgilmobile » Tue Sep 11, 2018 12:37 pm

I'll start the inquiry..
Gently put...Did it work before you did the repairs on the master cylinder..
I don't own your model..my reverse system I'd different..88 gl1500 but I may be able to guide you to test areas.
The lights and single relay click are normal..that's the start of power to the starter motor for the slow speed reverse...From there it's wiring,fuses,relays.etc..
I suspect that if it worked before and not now..something is simply disconnected..I doubt that by replacing the master cylinder caused a electrical component to quit working.
Don't over think this...

veryblue96
Posts: 5
Joined: Tue Feb 16, 2010 3:22 pm
Location: placerville
Motorcycle: 1996 GL1500 Aspencade

Re: Reverse-not so much

Post by veryblue96 » Tue Sep 11, 2018 12:49 pm

Thanks for the reply. Yes the reverse did work before this last repair.

User avatar
virgilmobile
Posts: 8559
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Reverse-not so much

Post by virgilmobile » Tue Sep 11, 2018 1:04 pm

Don't discount the possibility that a connector has a bad connection...Get back to the area you worked in.. Unplug and plug back in anything nearby...Just one silly plug a little loose will kill the circuit.

veryblue96
Posts: 5
Joined: Tue Feb 16, 2010 3:22 pm
Location: placerville
Motorcycle: 1996 GL1500 Aspencade

Re: Reverse-not so much

Post by veryblue96 » Tue Sep 11, 2018 3:43 pm

Might as well. I had to take out the battery and battery box during the last repair. May be a day or two before I report back.

User avatar
virgilmobile
Posts: 8559
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Reverse-not so much

Post by virgilmobile » Tue Sep 11, 2018 3:58 pm

And a lot of the reverse electric is around there..Good thought.Keep us posted.Good luck.

veryblue96
Posts: 5
Joined: Tue Feb 16, 2010 3:22 pm
Location: placerville
Motorcycle: 1996 GL1500 Aspencade

Re: Reverse-not so much

Post by veryblue96 » Tue Sep 11, 2018 4:50 pm

:D Thank you, you pointed me in the right direction. Behind the switches on the forward side of the battery is a large three wire plug connection, it was not connected. I must have pulled it apart when I was moving a heat shield out of the way. Taking the battery box out revealed the problem. Reverse works again. Thank you again for responding to my post and helping me solve a problem. Ride safe.

User avatar
ct1500
Posts: 1059
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Reverse-not so much

Post by ct1500 » Tue Sep 11, 2018 6:07 pm

The large 3 wire connector would have been for the reverse resistor assembly. :geek:
Attachments


Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

User avatar
virgilmobile
Posts: 8559
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Reverse-not so much

Post by virgilmobile » Tue Sep 11, 2018 8:56 pm

You are quite welcome...Thanks for tolerating my "tact" or lack thereof..I try not to waste a bunch of your time chasing "might be" problems.
I am glad you did find the problem too.



Post Reply