No fuel feed when trying to start


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
chief771
Posts: 25
Joined: Fri Feb 08, 2013 2:55 am
Location: Austin, mn
Motorcycle: 1980 Goldwing GL1100

No fuel feed when trying to start

Post by chief771 » Wed Sep 12, 2018 11:51 pm



My gl1100 is being stubborn. I could crank on it all day and it wont start
If I dump fuel in the plenum it starts immediately. The choke is working but it is very stiff. Any ideas?!?!'


Where ever you go, That's where you are.
Chief771
Kevin

User avatar
Aussie81Interstate
Posts: 991
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: No fuel feed when trying to start

Post by Aussie81Interstate » Thu Sep 13, 2018 2:51 am

First question - how long have you owned it?
Second question - is there a maintenance history?
Third question - have you recently done any maintenance on it?
Fourth question - is there a good flow of fuel from the tank?
Fifth question - disconnect the fuel line to the carbs - does it pump fuel when cranking?

Any answers help diagnose -
Recent air filter or fuel filter change?

User avatar
chief771
Posts: 25
Joined: Fri Feb 08, 2013 2:55 am
Location: Austin, mn
Motorcycle: 1980 Goldwing GL1100

Re: No fuel feed when trying to start

Post by chief771 » Thu Sep 13, 2018 5:43 am

I have owned the bike for about 2 months. It had the carbs off and they were partially disassembled. I got new carb lots and rebuilt the carbs after they were boiled out. It does pump fuel when running but not when I am turning over the engine. A weak fuel pump maybe? The bike has not been running for several years. I did clean out the tank and removed the rust with a vinegar soak. The tank is nice and clean now and the pickups are clean . I put on a new fuel filter as well and changed all fluids. Once it is running it stays running. Ideas? Thank you for your reply!!!!

User avatar
dingdong
Posts: 3446
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: No fuel feed when trying to start

Post by dingdong » Thu Sep 13, 2018 7:14 am

You need to check the fuel pump output to determine if it is actually working.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
RBGERSON
Posts: 3180
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: No fuel feed when trying to start

Post by RBGERSON » Thu Sep 13, 2018 8:23 am

Doesn't make any sense except the pump turns slower on start up so if a weak pump less fuel....need a good battery..should be 15oz. at 3,000 rpm per minute..


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Post Reply