1985 GL1200 Ltd - Starter button not working


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
Duckhunter
Posts: 5
Joined: Thu Sep 13, 2018 6:18 pm
Location: Waterford, MI
Motorcycle: 1985 Goldwing Limited

1985 GL1200 Ltd - Starter button not working

Post by Duckhunter » Thu Sep 13, 2018 7:24 pm



When I push the start button the fuel pump activates, headlight goes out, but nothing happens with the starter. Don’t hear any noise at the solenoid. Is there another connection or relay between the starter button and the solenoid? I just put a new throttle assembly on. The plugs, wires, and buttons were all in really good shape. Had to replace because of a bad starter button in the first place. Also I just put in a new solenoid and battery. Starter last year. All fuses good, even on solenoid.



User avatar
virgilmobile
Posts: 8701
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1985 GL1200 Ltd - Starter button not working

Post by virgilmobile » Thu Sep 13, 2018 7:30 pm

Pull in the clutch lever and try to crank it.

Duckhunter
Posts: 5
Joined: Thu Sep 13, 2018 6:18 pm
Location: Waterford, MI
Motorcycle: 1985 Goldwing Limited

Re: 1985 GL1200 Ltd - Starter button not working

Post by Duckhunter » Thu Sep 13, 2018 7:49 pm

Are you kidding! Started right up. How come I had to depress the clutch. Don’t ever remember doing that unless not in neutral.

User avatar
virgilmobile
Posts: 8701
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1985 GL1200 Ltd - Starter button not working

Post by virgilmobile » Thu Sep 13, 2018 8:21 pm

The clutch lever has a switch..When you pull the clutch lever this switch closes and enables it to start"in gear"...between the clutch lever and the neutral switch is a diode... assuming that your neutral lamp does light..this diode is bad...

User avatar
Rednaxs60
Posts: 1863
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: 1985 GL1200 Ltd - Starter button not working

Post by Rednaxs60 » Thu Sep 13, 2018 8:53 pm

Here's a picture of the clutch diode location:


Left side under the seat where you disconnect the wiring to the saddlebags.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

Duckhunter
Posts: 5
Joined: Thu Sep 13, 2018 6:18 pm
Location: Waterford, MI
Motorcycle: 1985 Goldwing Limited

Re: 1985 GL1200 Ltd - Starter button not working

Post by Duckhunter » Thu Sep 13, 2018 10:38 pm

I will be on that diode replacement hopefully by Sat. This bike has not run all season and I am ***** geeked. I noticed the clutch had no pressure at all when I squeezed it. Have not had time to look, but The fluid may have leaked out. Wonder if that may be a reason also, maybe a pressure sensitive switch? Thanks so much you guys for sharing your knowledge and time.

User avatar
Rednaxs60
Posts: 1863
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: 1985 GL1200 Ltd - Starter button not working

Post by Rednaxs60 » Fri Sep 14, 2018 1:16 pm

Clutch switch is not pressure sensitive, it's a contact switch.

Clutch is easy to check, check the resevoir/MC. Check the clutch lever bushing:


New bushing installed:


A good flush of the clutch fluid is good. You may want to schedule a rebuild of the clutch slave cylinder as well. Lots of crud settles in the clutch slave after some 34 years. Here's a look at the one I did on my second '85 Limited in May of this year:


Good luck.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

Duckhunter
Posts: 5
Joined: Thu Sep 13, 2018 6:18 pm
Location: Waterford, MI
Motorcycle: 1985 Goldwing Limited

Re: 1985 GL1200 Ltd - Starter button not working

Post by Duckhunter » Fri Sep 14, 2018 10:51 pm

Thanks guys,
Today I flushed the clutch line. It had been sitting idle for just about a year. Lucky for me the bike only has 28,000 had 23,000 when I bought it. Anyway the bike is running great.



Post Reply