electrical problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
dvjoiner
Posts: 20
Joined: Fri May 28, 2010 4:15 am
Location: ruffs dale pa
Motorcycle: 1987 gl1200a aspencade

electrical problem

Post by dvjoiner » Fri Sep 14, 2018 11:35 am



I have a electrical problem I have a 1988 gl 1500 headlights will NOT come on when key is on inc/start* bike runs,
Lights come ON when key is on acc.
I toke switch apart and clean all contacts
dash does NOT WORK only thing on dash that work is side stand light and clock
HELP!*



dvjoiner
Posts: 20
Joined: Fri May 28, 2010 4:15 am
Location: ruffs dale pa
Motorcycle: 1987 gl1200a aspencade

Re: electrical problem

Post by dvjoiner » Fri Sep 14, 2018 12:58 pm

Fix I remove and but back all relay none were loose, but after I took them out and but them back everything works BIG ?

User avatar
Mh434
Posts: 1322
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
Previous:
1981 GL1100I
1989 Kawasaki Concours

Re: electrical problem

Post by Mh434 » Fri Sep 14, 2018 2:00 pm

I suspect the infamous relay #3...when they start to go they can cause all sorts of intermittent problems. Sometimes, a knock on the relay with a screwdriver handle will get them functioning again...for a while. I suspect you've jarred it loose, temporarily. You might want to contact WingAdmin to purchase a spare or two...

User avatar
MikeB
Posts: 2189
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: electrical problem

Post by MikeB » Fri Sep 14, 2018 2:05 pm

Sounds like intermittent contacts in the relay panel. Possibly loose connections where the relays plug in. Most likely the #3 relay contacts. That relay is heavily loaded, lots of current goes through it for lights etc.


MikeB
Tacoma, WA, USA

Post Reply