197 GL1200 Start Button Problem


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
kitesurfer805
Posts: 37
Joined: Sun Nov 05, 2017 6:39 pm
Location: Lompoc, Ca
Motorcycle: 1987 Honda Goldwing 1200 Interstate

197 GL1200 Start Button Problem

Post by kitesurfer805 » Sun Oct 28, 2018 10:34 pm



I have a 1987 Goldwing 1200 Interstate with 90K miles on it. Bought it about 1 year ago and so far have put about 4K miles on it. On Saturday I started it and the starter sort of growled at the end of the 2 sec starting sequence (button pushing), drove it over to my dads and turned it off and then about an hour later when I tried to start it the start button was jammed up and would not push in. I got the button to free up but no luck in starting so I checked on the internet and then push started it to get it home. It was not easy to push with the saddle bags always wanting to catch your calf's but got it started no problem and drove it home. I have read multiple articles on the start button so I took the handle bars off, push it to the side and got the whole start push button / kill switch / throttle off. I took the start button apart, cleaned up all contacts, and put it all back together again. Tried to start it and nothing happens, headlight is off and absolutely no sound at all, kill switch is off. Checked all the fuses and they are all good, tried pulling in the clutch with no improvement either, I jumped the starter and it turns over.

When I cleaned the start button one side of the 2 each contacts had power so to me the start button sliding contacts might not be working.

I know the headlight is supposed to go off when the start button is pressed but the light does not go on when the key is turn to the run position. That is telling me the headlight is blown since the fuses are good.

If the headlight is dead will it prevent the starter from working?

It could be the starter relay too. I did check some of the contacts in the relay and they had power.

Can anybody tell me how to trouble shoot this thing? It all started with the start button.
Attachments













kitesurfer805
Posts: 37
Joined: Sun Nov 05, 2017 6:39 pm
Location: Lompoc, Ca
Motorcycle: 1987 Honda Goldwing 1200 Interstate

Re: 197 GL1200 Start Button Problem

Post by kitesurfer805 » Mon Oct 29, 2018 8:20 pm

I exposed the head light and did a resistance check. Good continuity between all 3 posts which tells me the headlight is good.

kitesurfer805
Posts: 37
Joined: Sun Nov 05, 2017 6:39 pm
Location: Lompoc, Ca
Motorcycle: 1987 Honda Goldwing 1200 Interstate

Re: 197 GL1200 Start Button Problem

Post by kitesurfer805 » Mon Oct 29, 2018 11:26 pm

I fixed it. I had to take the faux tank off to trace the start button switch wire back to the connector. I could not get continuity in the connector through the switch so I took the switch apart again too. Sure enough the switch was not making contact, it was weird since the thing is so simple but it turns out the white piece with the two **** on it was recessed and was not making contact. The plastic around the **** was preventing them from contacting. I trimmed the plastic down and then bent up the **** and it works now. Its late so I'll put it back together tomorrow. That was a lot of work for that little switch.

Post Reply