Turn signal issue


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
walker70
Posts: 349
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Turn signal issue

Post by walker70 » Sun Nov 04, 2018 11:26 pm



Hello,I just finished doing a retorque of my steering head,all good there now,but when I fired it up a while ago I noticed that my turn signals are not working,they were before I tore down the top triple tree,have checked all connections and plugs,I did notice the flashers are working but no turn signals,have also checked all fuses and the only one that was suspect was the dog bone on the start relay,it was a bit loose but got it tight now,still I may have missed a plug or maybe I have a blown bulb in one of the turn signals,could the turn signal canceller in the steering head may have come loose when I pulled the triple tree up not off,I will check in the morning,anyone have any other ideas,thanks.



User avatar
oldishwinger
Posts: 346
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: Turn signal issue

Post by oldishwinger » Mon Nov 05, 2018 3:08 pm

it does sound like the signal canceler is not working, turn signals wont go if this isnt working, its very easy to inadvertently disconnect it at the bottom of steering head, there is a plate, under the plate is flat disc with one or two wires, the is the canceler. check the wiring.

if this is ok, on the right hand side of the bike, just down inside the well, near the steering head is the turn signal relay check the connections.

good luck

walker70
Posts: 349
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Re: Turn signal issue

Post by walker70 » Mon Nov 05, 2018 10:49 pm

Hi,thanks my friend,I have already started pulling that apart cause I have checked all other connections and since I had the top triple tree off I may have pulled the wires loose.

walker70
Posts: 349
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Re: Turn signal issue

Post by walker70 » Tue Nov 06, 2018 11:24 pm

Hi again,got the turn signals working,the canceler did come unplugged,thanks. :D

User avatar
oldishwinger
Posts: 346
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: Turn signal issue

Post by oldishwinger » Tue Nov 06, 2018 11:29 pm

walker70 wrote:
Tue Nov 06, 2018 11:24 pm
Hi again,got the turn signals working,the canceler did come unplugged,thanks. :D
Glad it worked out

walker70
Posts: 349
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Re: Turn signal issue

Post by walker70 » Thu Nov 08, 2018 2:31 am

Hi,now if the rain would stop down here in Alabama I could get out and ride. :D



Post Reply