South east Mi, second opinion


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
rsmadej
Posts: 11
Joined: Tue Mar 26, 2019 7:28 am
Location: Southgate, Michigan
Motorcycle: 1990 Goldwing

South east Mi, second opinion

Post by rsmadej » Sun Apr 07, 2019 5:02 pm



Hey, is anyone on here fron SE Mi, I have a 1990 gl 1500 first one owned ever and an having an issu3 with idling and was wondering if it was the carb or vacuum lins and what was the best way to determine it. Maybe someone close that could help.

Thanks Randy



User avatar
fibersport
Posts: 77
Joined: Sun Sep 03, 2017 11:08 pm
Location: Valparaiso, IN
Motorcycle: 1990 Goldwing 1500
2002 Honda Shadow VLX Deluxe

Re: South east Mi, second opinion

Post by fibersport » Sun Apr 07, 2019 7:34 pm

A little more information would help. Does it run OK at higher speeds and then sputter and die just at idle? If so, check your plugs, if they are white then I would think it is the vacuum line between the two carbs. Mine behaved the way I just described and I found two small holes in that line. It does require that you tear it all down but it's much easier than rebuilding the carbs.

rsmadej
Posts: 11
Joined: Tue Mar 26, 2019 7:28 am
Location: Southgate, Michigan
Motorcycle: 1990 Goldwing

Re: South east Mi, second opinion

Post by rsmadej » Mon Apr 08, 2019 6:41 am

1990 gl 1500 went through the carbs twice they were spotless when I took them off the first time. Guy I bought it from said it has been sitting for about 2 years. After working on it i believe the fuel pump went out and he parked it. I can run it and get it to start and idle at about 1500 to 2000 anything lower then that needs some choke. I have not had it on the road yet but revving it it seems to run nice and smooth.

User avatar
MikeB
Posts: 2473
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: South east Mi, second opinion

Post by MikeB » Mon Apr 08, 2019 2:57 pm

After sitting for 2 years, the idle jets are probably clogged/gummed.
My '99 had that problem after sitting a year and a half. Needed choke to run smooth above idle RPM.
Running some Seafoam or other type of carb cleaner through a few tanks of gas may help to clear the problem.
MikeB
Tacoma, WA, USA

rsmadej
Posts: 11
Joined: Tue Mar 26, 2019 7:28 am
Location: Southgate, Michigan
Motorcycle: 1990 Goldwing

Re: South east Mi, second opinion

Post by rsmadej » Mon Apr 08, 2019 4:55 pm

I pulled the carbs and carb cleaner flows through all the ports and everything moves freely. I get a slight jump real slight when i spray carb cleaner under the rubber matt. Just not sure what vacuum hose is the one everyone says is the one that is bad all the time. Also plugs are just black a little soot no white at all and not wet.

rsmadej
Posts: 11
Joined: Tue Mar 26, 2019 7:28 am
Location: Southgate, Michigan
Motorcycle: 1990 Goldwing

Re: South east Mi, second opinion

Post by rsmadej » Mon Apr 08, 2019 5:01 pm

I am also going to order new carb boots

rsmadej
Posts: 11
Joined: Tue Mar 26, 2019 7:28 am
Location: Southgate, Michigan
Motorcycle: 1990 Goldwing

Re: South east Mi, second opinion

Post by rsmadej » Tue Apr 09, 2019 5:48 pm

Ok the circled hole in the carb float bowl, is it supposed to be able to spray carb cleaner through it and where should it come out. Every hole lets carb cleaner spray through it but this one
Attachments





Post Reply