2006 CB and radio should work together


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
saddletramp
Posts: 1
Joined: Thu Jul 04, 2019 6:34 pm
Location: waxhaw, NC
Motorcycle: Goldwing 2006
Goldwing 1997

2006 CB and radio should work together

Post by saddletramp » Thu Jul 04, 2019 7:21 pm



If I am listening to the radio and turn on the CB, the radio turns completely off. I can't find a manual to tell me what to do, if there is one. I know the CB and the radio should work together. Is there anyone that can tell me what to do?



User avatar
AZgl1800
Posts: 1881
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800

Re: 2006 CB and radio should work together

Post by AZgl1800 » Thu Jul 04, 2019 8:00 pm

I don't listen to the radio very much, but IIRC, on my 2002 it is a matter of adjusting the CB squelch properly.

if the squelch is 'open', the CB takes over the audio path.
~John
What is the Forum Index?
http://bit.ly/2GnjbzV

Download it here:
http://bit.ly/2SLDNqF

User avatar
GoldWingrGreg
Posts: 499
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: 2006 CB and radio should work together

Post by GoldWingrGreg » Fri Jul 05, 2019 1:28 am

It sounds like you might always be receiving. To change, raise the squelch setting to something like 14.

User avatar
tfdeputydawg
Posts: 1082
Joined: Sun Nov 22, 2009 6:59 am
Location: Indianapolis, In.
Motorcycle: 06 Wing III/2010 Hannigan

Re: 2006 CB and radio should work together

Post by tfdeputydawg » Fri Jul 05, 2019 3:39 am

Proper squelch setting is turning it to the point it just breaks the squelch, which will be different depending on the time of day or night. Not to such a high number you can't transmit a 1/2 mile!

User avatar
am3098
Posts: 72
Joined: Mon Jun 17, 2013 5:10 am
Location: Bazetta Twp. OH
Motorcycle: 1994 GL1500 SE

Re: 2006 CB and radio should work together

Post by am3098 » Mon Jul 15, 2019 12:43 pm

I had a similar thing happen to me on my 08 after I had the battery disconnected for about a half hour or so to do some maintenance. No matter what I did with the squelch, I had the "RX" showing up on my display. I Googled the issue and found the fix either on this site or on the GL1800 Riders forum, I cant remember for sure. The fix was to gain access to the CB in the trunk and unplug it for about 30 seconds and plug it back in. Everything worked fine after that, and it's still working today. Another thing I cant remember is if I had the key on or off when I unplugged the CB. "YouTube University" may have some information as well.


A.J. Musial
USAF Retired
Bazetta Twp., OH
94 1500SE
02 Bushtec

"A Veteran - is someone who, at one point in their life, wrote a blank check made payable to the U.S.A., in the amount of up to and including their life"

Post Reply