81 GL1100 restart issues


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

81 GL1100 restart issues

Post by sbeardsley51 » Wed Aug 07, 2019 9:48 am



I have an 81 Goldwing Interstate that 5 years ago developed an electrical issue. The dash lights went out, and had no power. I worked on trying to find the issue for a month. Put it away for later. Now five years later.

I got on here and asked the question in April of this year, 2019. Found that the ground connection was bad. Fixed that and got the electrical workng.

Sso, since it was sitting outside for five years I changed the oil and filter, changed fuel filter, removed the carberators and cleaned out the jets that were plugged.
Checked the timing belt, it appeared to be in good shape and the timing marks on the outside lined up. Ccouldn't see the crank timing mark in the center.

Tried to start it up yesterday. A lot of banging and poping.

Does that mean the timing is off. My first inclination.



User avatar
dingdong
Posts: 3748
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: 81 GL1100 restart issues

Post by dingdong » Wed Aug 07, 2019 11:30 am

Timing marks lined up?? In relation to what? Did you line up the T1 mark on the flywheel or what? There is no timing mark on the crank unless you or a PO put a paint mark there. Also if you didn't change the belts there is no reason for the timing to be off. Sounds like you still have carb problems to me.
Tom

"Molon Labe"

John F. Kennedy would be impeached by todays liberal Democratic socialist party.

User avatar
OldguyGlen
Posts: 143
Joined: Sat Nov 24, 2018 10:55 am
Location: Mound,MN
Motorcycle: 1980 GL1100 STD/Vetters
1966 Honda 90

Re: 81 GL1100 restart issues

Post by OldguyGlen » Wed Aug 07, 2019 11:45 am

+1 ^^ Could be timing. But if was running before the storage period, and all
you did was fix a ground, clean the carb, and the timing belts look good, its not very likely the timing got shifted.
But its worth a check. There is no mark on the center pulley/ You open the cover plug on the top rear of the engine and hand rotate to the T1 mark. Then put a sharpie mark on the front pulley since its hard to see down the top hole to keep rechecking when the motor gets turned. Check the side pulleys again, but I guess they'll be OK. A timing light is hard to use at crank speed, so I would static time it. Plugs out, slow hand crank, watch for spark, look at timing mark.
But I would still be looking for other possibilities... carbs still not clean, plug wires on right, coils arcing, air leak, etc

sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: 81 GL1100 restart issues

Post by sbeardsley51 » Wed Aug 07, 2019 3:13 pm

I pulled the front timing covers off and opend the crankshaft timing sight hole. Everything lines up on both sides like it should.

Ii will check the plugs and coils again.

Thanks

sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: 81 GL1100 restart issues

Post by sbeardsley51 » Wed Aug 07, 2019 4:50 pm

I took out the coils and found that one of the leads was disconnected. Hooked it up and all of the spark plugs fired.

Putting the bike back together for the final test.

Thanks for the help.

sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: 81 GL1100 restart issues

Post by sbeardsley51 » Tue Aug 27, 2019 11:09 am

Ok I have another issue. The motor was banging a lot when trying to start it. I watched a YouTube video that told me that the problem was the carberator needed to be cleaned. I took them out and took apart the bowls on the bottom. The filters were plugged. After cleaning them out and putting the cluster back together, I have been atempting to start the bike.

It is back firing a lot. With load ecplosions in the exhaust sytem.

What am I missing?

User avatar
OldguyGlen
Posts: 143
Joined: Sat Nov 24, 2018 10:55 am
Location: Mound,MN
Motorcycle: 1980 GL1100 STD/Vetters
1966 Honda 90

Re: 81 GL1100 restart issues

Post by OldguyGlen » Tue Aug 27, 2019 12:02 pm

With all the fussing with coils, etc., did the spark plug / coil wires all get put back in the right places?

sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: 81 GL1100 restart issues

Post by sbeardsley51 » Wed Aug 28, 2019 12:26 pm

I want to send out a BIG THANK YOU for all of you that helped me with my issues.

I had the cylinders 2 & 3 plug wires switched on the coils. Put them right and the bike runs like a top.

Thanks again to all.

User avatar
dingdong
Posts: 3748
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: 81 GL1100 restart issues

Post by dingdong » Thu Aug 29, 2019 7:30 am

We all screw up now and again. Good that you got her running. Now you really need to change the timing belts. They are old and if one breaks it will destroy the valves and possibly the pistons. You can't visually inspect the belts and determine if they are good.


Tom

"Molon Labe"

John F. Kennedy would be impeached by todays liberal Democratic socialist party.

Post Reply